Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Sterowniki ekranu przestały działać, ale odzyskały sprawność.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 xXxBoy4GirlxXx

    Zombie Plague Advance 1.6.2!

  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:257
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Olsztyn
Offline

Napisano 31.03.2015 19:19

Witam. Gdy gram w np Counter Strike Global Offensive kilka razy dziennie scina mi monitor na okolo 30 sec (pokazuje czasami czarny ekran, a czasami wyłącza się monitor) w słuchawkach słychać zacięty dzwięk, i gdy nie odmuli po tym czasie to muszę resetować kompa. Gdy odlaguje pokazuje mi takie powiadomienie:
e41110c7763f465794234d3d9a140201,62,37.j
Jest to bardzo uciążliwe, gdyż zgarnełem juz dzisiaj szustego bana który trwa 7 dni ... Proszę o pomoc, mam najnowsze sterowniki karty graficznej (Nie znam się, ale aktualizowałem je)
Tutaj zamieszczam informacje o sprzęcie. Bardzo proszę o pomoc.
Aktualizacja Sterowników 

Spoiler


Karta Graficzna
Spoiler
System Windows 7 ultimate 64 bit
Procesor Inter (R) Core (TM) i5 CPU 750 @ 2.67 GHz, 2668 MHz, Rdzenie 4, Procesory logiczne 4
Zainstalowana pamięć fizyczna 2.00 GB
Całkowita -.- -.- 1.99 GB
Dostepna pamieć fizyczna 178 MB
całkowity rozmiar pamieci wirtualnej 3,98GB
Dostepna pamieć wirtualna 942 MB

Użytkownik xXxBoy4GirlxXx edytował ten post 31.03.2015 19:23

  • +
  • -
  • 0
<p>Szukasz pluginów do zombie modahttp://amxx.pl/topic...spis-extra-itemKupię Klucz steam lub konto CS: Source, pw/gg 36374005

#2 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 31.03.2015 22:47

zgarnełem juz dzisiaj szustego bana


Bardzo proszę o pomoc.


Ależ proszę: "szóstego" piszemy przez "ó" kreskowane j_oko.gif

A tak na poważnie, zacząłbym od kwestii przegrzewania się grafy - jeśli masz Desktopa sprawdź czy nie masz zasyfionego wentylatora na karcie, jeśli Laptopa to popatrz czy się nie grzeje za bardzo od spodu i na jakim podłożu go trzymasz. Co do sterowników to podaj tu dokładny numer Twojej karty a na pewno ktoś znajdzie Ci odpowiednie stery (jeśli nie wiesz, użyj programu AIDA64 który pokaże Ci co masz w kompie).
  • +
  • -
  • 1

Sprzedam

gsHgzuP.jpg

40zł


#3 xXxBoy4GirlxXx

    Zombie Plague Advance 1.6.2!

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:257
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Olsztyn
Offline

Napisano 01.04.2015 10:02

Ok, Porobiłem zdjęcia tego (Wybaczcie za "amatorstwo" ale nie znam się na sprzęcie)
Dzięki wielkie glutex
Tutaj są ssy karty (niewiem które są dobre, wiec wstawiam wszystko co udało mi się zrobić.

Spoiler


Użytkownik xXxBoy4GirlxXx edytował ten post 01.04.2015 10:02

  • +
  • -
  • 0
<p>Szukasz pluginów do zombie modahttp://amxx.pl/topic...spis-extra-itemKupię Klucz steam lub konto CS: Source, pw/gg 36374005

#4 caro

    Pomocny

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:61
  • Lokalizacja:Polska
Offline

Napisano 13.04.2015 23:42

Mam tą samą grafę, łap sterowniki: http://support.amd.c...=Windows 7 - 64. Tak w ogóle, to ty właśnie masz zainstalowane najnowsze sterowniki(te co ci podałem), ale może reinstall pomoże.


  • +
  • -
  • 1

#5 xXxBoy4GirlxXx

    Zombie Plague Advance 1.6.2!

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:257
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Olsztyn
Offline

Napisano 19.04.2015 12:00

Kurde, jak rozkręciłęm kompa, przeczyściłem wszystko i mam w 1'dnym gnieździe 2GB ramu. Planuje dokupić jeszcze 2, być może to rozwiąże problem. Pomoże ktoś z wyborem odpowiedniej karty? (poda link itp)?
Moja płyta główna
MSI P55-GD55 (MS-7589)

Czy opłaca się kupywać 4 GB, czy 2? (gdybym kupił 4, miałbym łącznie 6)
Czy o taki ram chodzi?
http://allegro.pl/pa...5167603796.html


Użytkownik xXxBoy4GirlxXx edytował ten post 19.04.2015 12:11

  • +
  • -
  • 0
<p>Szukasz pluginów do zombie modahttp://amxx.pl/topic...spis-extra-itemKupię Klucz steam lub konto CS: Source, pw/gg 36374005

#6 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 19.04.2015 22:12

Czy opłaca się kupywać 4 GB, czy 2?


"Kupywać" z pewnością nie, rozsądniej jest "kupować" oczko.gif

Jeśli przeczyściłeś kompa, przeinstalowałeś stery, to problem leży po stronie systemu (operacyjnego), a nie sprzętu. Twoja konfiguracja sprzętowa z pewnością wystarczy by udźwignąć GO, więc na Twoim miejscu zabrałbym się spokojnie (i bez pośpiechu) za "formata".
  • +
  • -
  • 1

Sprzedam

gsHgzuP.jpg

40zł


#7 xXxBoy4GirlxXx

    Zombie Plague Advance 1.6.2!

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:257
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Olsztyn
Offline

Napisano 09.05.2015 20:36

Po sformatowaniu komputera problem nie ustąpił. Dzieje sie to przy sterownikach od producenta (stare z płyty) i najnowszymi prosto ze strony amd. Ma/Miał ktos podobny problem?
  • +
  • -
  • 0
<p>Szukasz pluginów do zombie modahttp://amxx.pl/topic...spis-extra-itemKupię Klucz steam lub konto CS: Source, pw/gg 36374005

#8 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 16.05.2015 10:48

Po sformatowaniu komputera problem nie ustąpił. Dzieje sie to przy sterownikach od producenta (stare z płyty) i najnowszymi prosto ze strony amd. Ma/Miał ktos podobny problem?

Tak, tylko od strony nvidii.

Ostatnio go miałem pomogło przeczyszczenie komputera i mówię poważnie.

Co prawda przeczyszczenie komputera nie zawsze mi pomagało, bo czasem to po prostu była wina sterowników, więc w innym przypadku poczekaj na update sterowników lub wgraj starszą wersję (np z wtedy kiedy błąd nie występował)


  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#9 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 24.05.2015 18:29

Widzę tutaj znany przypadek pewnego wirusa na komputerze.

Skanowanie darmowym mbam'em (przy instalacji pamiętaj o NIE włączaniu wersji premium).

 

Logi z OTL na razie możesz pominąć, najpierw przejedź mbam'em i załącz log skanowania.

 

Jeżeli jesteś bardziej kumaty to masz jeszcze tutaj mały poradnik, jak nie to coś poradzimy jak załączysz logi.


  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych