Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne resy na serwerze


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 king21

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 28.03.2015 00:30

Witam, mam taki problem ostatnio zauważyłem ,że na serwerze mam takie "dziwne restarty" gram z ziomkiem 1 na 1 obaj mamy admina strzelamy sobie zabijamy się fajnie jest 3-4 runda i nagle restart i od nowa wszystko, żaden z nas nie resował. To pojawiało się wcześniej jak miałem plugin ( pojedynek na noze, 1vs1 -nie pamiętam nazwy) usunąłem i było okej jakiś czas, no przynajmniej nie zauważyłem problemu a dziś znowu. Możecie mi pomóc?

 

plugins.ini

Spoiler

 

modules.ini

Spoiler

  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#2 IntelCom

    Wszechwiedzący

  • Power User

Reputacja: 100
Zaawansowany

  • Postów:500
  • GG:
  • Imię:Dawid
  • Lokalizacja:Opole
Offline

Napisano 28.03.2015 10:34

logi
  • +
  • -
  • 0

#3 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 28.03.2015 11:27

dużo tego ale chyba wszystko się powtarza więc podam tylko ostatnie 

logi

Spoiler

 

 

Na jednej ze stron widziałem post użytkownika który napisał że po zmianie DProto na starszą wersje nie ma tych dziwnych restartów, czy możliwe jest że w wersji dproto 0.9.534  są te błędy ?


Użytkownik king21 edytował ten post 28.03.2015 11:37

  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#4 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 30.03.2015 10:02

jest ktoś w stanie mi pomóc czy nie ?


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#5 king21

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Michał
  • Lokalizacja:LPU
Offline

Napisano 31.03.2015 18:13

w takim razie do zamknięcia, zero odzewu i chęci pomocy. poszukam gdzie indziej.


  • +
  • -
  • 0

http://www.ermail.pl...2Je72c2NaXjAeAX dobra faza idzie dorwac pare  groszy :D


#6 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 03.04.2015 11:10

Zamiast narzekać wgraj stare dproto i zobacz czy problem dalej występuje ;) Czasem trzeba radzić sb samemu. Jeżeli mimo starej wersji dproto serwer dalej się restartuje, szukaj przyczyny w pluginach AMXX wyłączając je po kolei.


  • +
  • -
  • 0

#7 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 06.04.2015 17:02

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych