Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z HLSS


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 ForeverAllone

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Imię:Patryk
  • Lokalizacja:Polska
Offline

Napisano 08.03.2015 10:57

Witam posiadam problem z HLSS w ogóle nie chce lecieć muzyka.

Ustawienia w config.cfg mam takie

bind "F11" "voice_inputfromfile 1; voice_loopback 1; +voicerecord; echo Muza ON"
bind "F10""voice_inputfromfile 0; voice_loopback 0; -voicerecord; echo Muza OFF"

alias voiceON "+voicerecord; bind c voiceOFF"
alias voiceOFF "-voicerecord; bind c voiceON"
bind "c" "voiceON"

plik config.cfg ustawiony tylko do odczytu.

 

Pod czas gry gdy wcistakm kalwisz F1 bo taki ustawiłem w HLSS pojawia się czarny pasek. Potem wciskam F11 lub C i nic nawet mikrofon się nie pojawia ;/


Użytkownik ForeverAllone edytował ten post 08.03.2015 11:00

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych