Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mapchooser4.amxx - Nie pozwala wybrac mapy



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Spectre

    Pomocny

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:62
  • Lokalizacja:hjgkjhg
Offline

Napisano 03.03.2015 18:45

Cześć,

 

 

 

Zainstalowałem plugin mapchooser4.amxx który przez parę(naście) map działał prawidłowo, nagle przestał reagować na wybieranie map i po pokazaniu głosowania nie pozwala wybrać mapy, po kliknięciu numeru głosowanie znika na 1 sekundę po czym pojawia się znowu i tak cały czas aż do zakończenia głosowania. po zrestartowaniu serwera glosowanie działa przez jakiś czas po czym znowu się buguje i nie pozwala wybierać map.

 

W logach nie ma kompletnie nic, żadnych błędów czy linijek które mogłyby wskazywać problem.




 


#2 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 03.03.2015 18:57

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

AMX Mod X > Problemy z pluginami
  • +
  • -
  • 0

#3 Spectre

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:62
  • Lokalizacja:hjgkjhg
Offline

Napisano 21.03.2015 17:04

Nikt nic nie wie? :/




 


#4 Biometr

    Początkujący

  • Oczekujący

Reputacja: 3
Nowy

  • Postów:17
  • Lokalizacja:Internet
Offline

Napisano 23.03.2015 23:07

Sprawdz cvary mp_winlimit mp_roundlimit, wszystkie mają mieć wartość zero.

 

 

Sprawdź czy któryś plugin nie zmienia tych wartości.


  • +
  • -
  • 0

#5 Spectre

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:62
  • Lokalizacja:hjgkjhg
Offline

Napisano 29.03.2015 11:57

Niestety, wszystko jest dobrze ustawione z tego co napisałeś.




 






Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych