Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Edycja Pluginu

Zmiana HUD na formatex

edycja pluginu

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 protypek

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 19.02.2015 16:32

Witam, czy mógłby ktoś zmienić HUD na formatex pluginu system monet?:

http://amxx.pl/topic/57303-system-monet/

Chodzi mi o napis nad HP jak jest w tym pluginie odznaki_status.

Sma zamieszczam poniżej. 

Proszę o szybką pomoc.

Załączone pliki


  • +
  • -
  • 0

#2 wooDy.

    Pomocny

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:71
  • Lokalizacja:Kraków
Offline

Napisano 19.02.2015 16:48

?

Załączone pliki


  • +
  • -
  • 0
b_350_20_00DF04_000000_FFFFFF_00DF04.png
b_350_20_00DF04_000000_FFFFFF_00DF04.png

#3 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 19.02.2015 16:57

?

Nie mogę skompilować...


  • +
  • -
  • 0

#4 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 19.02.2015 17:40

Dobra sam sobie poradziłem. Do zamknięcia. 


  • +
  • -
  • 0

#5 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 19.02.2015 17:57

Jedna sobie nie poradziłem, proszę o dalszą pomoc.

 

Oto sma systemumonet.

A oto logi:

 

L 02/19/2015 - 17:50:27: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "message_begin") - debug not enabled!
L 02/19/2015 - 17:50:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/19/2015 - 17:50:27: Plugin called message_begin with an invalid message id (0).
L 02/19/2015 - 17:50:27: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "message_begin") - debug not enabled!
L 02/19/2015 - 17:50:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/19/2015 - 17:50:27: Plugin called message_begin with an invalid message id (0).
L 02/19/2015 - 17:50:27: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "message_begin") - debug not enabled!
L 02/19/2015 - 17:50:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/19/2015 - 17:50:27: Plugin called message_begin with an invalid message id (0).
L 02/19/2015 - 17:50:27: [AMXX] Run time error 10 (plugin "systemmonet.amxx") (native "message_begin") - debug not enabled!
L 02/19/2015 - 17:50:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/19/2015 - 17:50:27: Plugin called message_begin with an invalid message id (0). 

 

Załączone pliki


  • +
  • -
  • 0

#6 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 23.02.2015 17:48

a to ?

Załączone pliki


  • +
  • -
  • 1
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------

#7 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 24.02.2015 14:29

a to ?

niestety też nie działa :( ale masz + na zachęte


  • +
  • -
  • 0

#8 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 24.02.2015 17:14

ee a dodaj debug jak nie dodałeś i potem podaj logi

 

systemmonet.amxx debug


  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------

#9 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 26.02.2015 23:08

ee a dodaj debug jak nie dodałeś i potem podaj logi

 

systemmonet.amxx debug

Dopisałem debug. Monet dalej nie ma. Dalej sypią się errory.


  • +
  • -
  • 0

#10 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Offline

Napisano 27.02.2015 15:15

ale podaj errory :D


  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------

#11 Wiktor.?

    Profesjonalista

  • Zbanowany

Reputacja: 41
Pomocny

  • Postów:156
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Polski
Offline

Napisano 27.02.2015 17:37

Proszę bardzo :) Sprawdź

Załączone pliki


Użytkownik Wiktor.? edytował ten post 27.02.2015 17:37


#12 protypek

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:217
  • GG:
  • Imię:Konrad
  • Lokalizacja:Stalowa Wola
Offline

Napisano 28.02.2015 19:52

Proszę bardzo :) Sprawdź

Nie działa, tylko to jest dziwne że wgle errorów nie ma.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: edycja pluginu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych