Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodaniem premium.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 mleczak321

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Imię:Lolek
  • Lokalizacja:Wieś
Offline

Napisano 15.02.2015 14:37

Cześć otóż stworzyłem klasę wszystko ładnie przekompilowałem. Dodałem dostęp do klasy premium dla sibie i chciałem sprawdzić czy działa, ale niestety nie działa i nie wiem o co chodzi. Pomoże ktoś ?

 

Niby klasa jest pod flegę C czyli dodaję ją tak :

 

"nick" "hasło" "o" "a" i nie działa nie wiem o co chodzi pomoże ktoś ?

Załączone pliki


  • +
  • -
  • 0

#2 LulzSec.

    Nie, nie wiem, ani on nie wie, nie pomoge !

  • Użytkownik

Reputacja: 60
Pomocny

  • Postów:242
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Wrocław
Offline

Napisano 15.02.2015 15:01

Sprawdz:

Załączone pliki


  • +
  • -
  • 0

- Only DD2 | Asysty ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

- 4 Maps | Skiny | Asysty ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

- Cod Mod 401 LvL ! b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

 

Zapraszam na CSowicze.pl


#3 mleczak321

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Imię:Lolek
  • Lokalizacja:Wieś
Offline

Napisano 15.02.2015 15:12

Dobrze poradziłem sobie . Nie wiem czemu wtedy nie działało , pewnie coś źle wpisaywałem .

 

 

Mam jeszcze jedno pytanie, minowicie, chciałbym aby wszystkie klasy premium posiadały własne flagi i mam tyle klas że mi się skończyły dostępne flagi można coś z tym zrobić ?

 

Jakieś flagi dodatkowe może są ?


  • +
  • -
  • 0

#4 IntelCom

    Wszechwiedzący

  • Power User

Reputacja: 100
Zaawansowany

  • Postów:500
  • GG:
  • Imię:Dawid
  • Lokalizacja:Opole
Offline

Napisano 15.02.2015 16:43

To zrób tak, że gracz musi posiadać dwie flagi, nie jedną.
  • +
  • -
  • 0

#5 mleczak321

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Imię:Lolek
  • Lokalizacja:Wieś
Offline

Napisano 15.02.2015 16:51

A o tym nie wiedziałem dzięki za pomoc. To jest mój pierwszy serwer do cs więc się uczę dopiero.


  • +
  • -
  • 0

#6 mleczak321

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Imię:Lolek
  • Lokalizacja:Wieś
Offline

Napisano 15.02.2015 18:07

Mam jeszcze jeden problem otóż ustawiłem sobie max lvl na 801 w codmod.cfg i nie działa nadal jest 2001 lvl i tak samo jest z pkt staystyków .

Dołączam screena z codmod.cfg

 

 

Załączone miniatury

  • cvars.png

Użytkownik mleczak321 edytował ten post 15.02.2015 18:08

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych