Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error z włączaniem cs'a [steam]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Kopernik

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:goleniow
Offline

Napisano 13.02.2015 15:18

więc jak włączam cs'a 1.6 steam przez bibliotekę to od razu się wyłącza i pokazuje mi się taki błąd "Mod_NumForName:spritesDot.spr not found" próbowałęm odinstalować ale nic nie dało

 

 


  • +
  • -
  • 0

#2 CHCWD

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Lokalizacja:Łomża
Offline

Napisano 13.02.2015 16:19

https://www.google.p...=UTF-8&oe=UTF-8



#3 Kopernik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:goleniow
Offline

Napisano 13.02.2015 17:09

robiłem już tak i nic nie znalazłem


  • +
  • -
  • 0

#4 CHCWD

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Lokalizacja:Łomża
Offline

Napisano 13.02.2015 18:49

Wrzuc to do sprites.

Załączone pliki

  • Załączony plik  dot.spr   1,06 KB  10 Ilość pobrań


#5 Kopernik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:goleniow
Offline

Napisano 13.02.2015 20:59

nadal jest błąd


  • +
  • -
  • 0

#6 CHCWD

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Lokalizacja:Łomża
Offline

Napisano 13.02.2015 21:25

Poszukaj na zagranicznych stronach. Tam na pewno znajdziesz.



#7 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 16.02.2015 15:57

Gdzie wrzuciłeś plik?
  • +
  • -
  • 0

#8 Kopernik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:goleniow
Offline

Napisano 18.02.2015 15:38

cstrike/sprites

 

a jak wrzucam ten plik to mam inny błąd Mod_NumForName:.lgtning.spr not found


Użytkownik Kopernik edytował ten post 18.02.2015 15:41

  • +
  • -
  • 0

#9 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 18.02.2015 16:01

Czyli tego pliku sprite też nie masz, pobierz go i wrzuć, ciężko wydedukować? Jeżeli będzie więcej braków w tych plikach, to ściągnij jakąś może paczkę spritów z cs i wrzuć do folderu.


Użytkownik Wielkie Jol edytował ten post 18.02.2015 16:02

  • +
  • -
  • 0

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych