Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z amxbans 1.6.1


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Sonik

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Jarosław
Offline

Napisano 10.02.2015 18:27

Witam mam problem z amxbans 1.6.1 . Problem polega na tym że kiedy zrobię ss to pojawia się na czacie informacje o robieniu ss ale po zrobieniu 5 ss gracz nie dostaje bana. To samo jest jak chce dać bana np perma. Kiedy chce jeszcze raz dać bana lub zrobić ss temu samemu graczowi to jego nick jest na szaro i nic nie mogę zrobić ;/

Proszę o szybką odpowiedz :)


  • +
  • -
  • 0

#2 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 10.02.2015 18:30

zainstaluj amxbans ss2.6 z auto bana po zrobieniu ss tylko wybierasz na ile bana i za co.
  • +
  • -
  • 0

#3 Spr!Nt3R

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:37
  • Lokalizacja:Polska
Offline

Napisano 10.02.2015 18:37

A na pewno masz dobrze uzupełniony plik sql.cfg ??


  • +
  • -
  • 0

#4 Fuzio

    Życzliwy

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:21
  • Lokalizacja:Anglia
Offline

Napisano 10.02.2015 22:19

Jesteś pewien, że wszystko odpowiednio ustawiłeś w pliku amxbans-ssban.cfg i sql.cfg?

Jeśli tak to problem prawdopodobnie tkwi w braku flagi "n", która odpowiada za "wyższe czasy banów".

Jeśli na Twoim serwerze admin nie ma posiadać flagi "n" to wejdź w plik amxbans.cfg (addons/amxmodx/configs/), wyszukaj linijkę z amxbans_higher_ban_time_admin "n" (53 linijka) i zmień flagę na tą która Ci odpowiada i mają ją wszyscy admini.

Polecam flagę "d", bo odpowiada za dawanie banów. 


  • +
  • -
  • 0

#5 Sonik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Jarosław
Offline

Napisano 10.02.2015 23:16

Tak dodam bo nie wiem czy to istotne . Zrobiłem amxbans 1.6.1 na stronie ale z pewnych przyczyn (nie będę ich pisał ;P ) musiałem jeszcze raz założyć tym razem na innej stronie też amxbans 1.6.1 pliki z tamtego zostały zmieniłem tylko wszystko w sql.cfg tak jak miałem tam podane.

 

 

Edit :

 

W amxbans jest pokazane że serwer jest podpięty ! 


Użytkownik Sonik edytował ten post 10.02.2015 23:20

  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 11.02.2015 05:46

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych