Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyrzuca prawie wszystkich graczy z serwera


Najlepsza odpowiedź KarlikAśki, 08.02.2015 12:37

Zmień na nowszą wersje. ściągnij z amxx.pl i na pewno będzie działał Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 02.02.2015 20:39

Witam! Jak w temacie, jest cały serwer graczy i wyrzuca mi ich z serwera. . . 3/4 gracz a ok. 8 zostaje i znów na nowo muszą wchodzić. Gdzie leży problem ??? Podaję parametry silnika  Engine 6027 + AMXX 1.8.2 + DPROTO 0.9.307 i Dproto w załączniku. Proszę o szybko pomoc

Jak zł dział to proszę o przeniesienie 

Znalazłem takie logi, i one się pokazują pod wyrzuceniu graczy 

 

L 02/02/2015 - 20:57:17: [DPROTO]: Client 9 - Set AuthIdType 1 [dp_RevEmu]; pClient = 0xf389759c

L 02/02/2015 - 20:57:17: "YOLO<295><STEAM_0:0:2134830036><>" connected, address "37.248.255.214:7432"
L 02/02/2015 - 20:57:17: "Djerdapska#Savic'96. Va*<247><STEAM_0:0:1698193087><>" entered the game
L 02/02/2015 - 20:57:17: "n1m # Sasha<243><STEAM_0:0:179977790><>" entered the game
L 02/02/2015 - 20:57:17: "Djerdapska#Savic'96. Va*<247><STEAM_0:0:1698193087><>" joined team "CT"
L 02/02/2015 - 20:57:18: "n1m # Sasha<243><STEAM_0:0:179977790><>" joined team "CT"
L 02/02/2015 - 20:57:18: [DPROTO]: Client 17 - Set AuthIdType 1 [dp_RevEmu]; pClient = 0xf38bed3c
L 02/02/2015 - 20:57:18: "killer<296><STEAM_0:0:1534160784><>" connected, address "81.206.49.83:27005"
L 02/02/2015 - 20:57:20: [DPROTO]: Client 1 - Set AuthIdType 1 [dp_RevEmu]; pClient = 0xf386fdfc
L 02/02/2015 - 20:57:20: "Jabhat_Al-Nusra<297><STEAM_0:0:91038430><>" connected, address "92.53.43.178:27005"
L 02/02/2015 - 20:57:20: "JUSUF<260><STEAM_0:0:345875411><TERRORIST>" triggered "Spawned_With_The_Bomb"
L 02/02/2015 - 20:57:20: [DPROTO]: Client 16 - Set AuthIdType 1 [dp_RevEmu]; pClient = 0xf38b9e48

 

Załączone pliki


Użytkownik Wiciu1987 edytował ten post 02.02.2015 21:08

  • +
  • -
  • 0

#2 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 05.02.2015 19:27

Up!


  • +
  • -
  • 0

#3 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 07.02.2015 16:07

Może serwer typko na steam a tych co wywala to ns.:)
  • +
  • -
  • 0

#4 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 07.02.2015 16:20

 

 

Engine 6027 + AMXX 1.8.2 + DPROTO 0.9.307

Każdy może wejść bez znaczenia jaki protokół. Po wyrzuceniu z serwera graczy pokazują się takie logi jakie napisałem w temacie, i moje pytanie brzmi skąd te logi i co one powodują.


  • +
  • -
  • 0

#5 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 07.02.2015 16:25

Logi jest to serwer wydaje komenty z pluginów sry za polszczyzne
  • +
  • -
  • 0

#6 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 07.02.2015 16:27

Noo właśnie nie rozumiem co piszesz. . . chodzi ci o to że to może być wina któregoś z pluginów ???


  • +
  • -
  • 0

#7 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 07.02.2015 16:31

Dokładnie któryś z pluginów nie kompiluje się z innym.
  • +
  • -
  • 0

#8 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 07.02.2015 16:34

 

;team_join.amxx                 ;Automatyczne dołączenie do Teamu

auto_restart_vl.amxx           ;AutoRestart po 40sek.
bcd_hudtimer.amxx              ;Licznik C4
hpk.amxx                       ;Kontrola PING
;hl_ultimate_gore_upd.amxx      ;Efekt zabicia
round_chat_msg.amxx            ;Która Runda, ilość graczy, mapa
abd.amxx                       ;Widać zadawane obrażenia  
ad_manager.amxx                ;Info w hud reklamy
ptb.amxx                       ;Wyrównywanie Teamów
galileo.amxx                   ;Plugin do Votowania map
resetscore_ip.amxx             ;Reset statystyk/sprawdź swje IP
team-semiclip.amxx             ;Przechodzenie przez siebie
 

O to lista pluginów, może wiesz które nie grają ze sobą Proszę o 


  • +
  • -
  • 0

#9 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 07.02.2015 16:38

Wykomentuj auto respawn 40s i myślę że będzie działał.
  • +
  • -
  • 0

#10 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 08.02.2015 11:50

Nadal to samo. Mi się wydaje że to wina Dproto a dokładniej ustawienia dproto.cfg tylko ja powinien być ustawiony, jaka powinna być dokładna konfiguracja ??


  • +
  • -
  • 0

#11 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 08.02.2015 12:37   Najlepsza odpowiedź

Zmień na nowszą wersje. ściągnij z amxx.pl i na pewno będzie działał
  • +
  • -
  • 1

#12 Wiciu1987

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 09.02.2015 21:27

Wgrałem wersję dproto_0_9_391 i śmiga, nic się nie dzieje, nikogo nie wyrzuca. Dzięki za pomoc +


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych