Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Menu Vipa nie działa proszę o przerobienie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Koporek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Krk
Offline

Napisano 02.02.2015 13:13

proszę o przerobienie tego sma

Załączone pliki


  • +
  • -
  • 0

#2 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 02.02.2015 13:22

jak naprawic menu vipa http://amxx.pl/topic...eneratora-vipa/


  • +
  • -
  • 1

92121813474871012949.png

 

 

 

 

 


#3 Koporek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Krk
Offline

Napisano 02.02.2015 13:37

jak naprawic menu vipa http://amxx.pl/topic...eneratora-vipa/

Nie mógł bys mi to przerobic?


  • +
  • -
  • 0

#4 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 02.02.2015 16:05

Sprawdz czy trybi

Załączone pliki


  • +
  • -
  • 0

92121813474871012949.png

 

 

 

 

 


#5 Koporek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Krk
Offline

Napisano 02.02.2015 16:39

Zestawy działają tylko jak biore 1 to mam famasa,ak,m4,awp bez dgl ;/ i tak z kazdym


  • +
  • -
  • 0

#6 Koporek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Krk
Offline

Napisano 02.02.2015 17:04

Sproboj zmienic to. bo w tym 1 ja w generatorze zle zrobilem ;/ 

Załączone pliki


  • +
  • -
  • 0

#7 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 02.02.2015 17:13

To może napisz co ten vip ma posiadać bo bez tego to lipa


  • +
  • -
  • 0

92121813474871012949.png

 

 

 

 

 


#8 Koporek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Krk
Offline

Napisano 02.02.2015 20:34

Multijumpy
Przywitanie Vip'a gdy wchodzi na serwer
1 HE co rundę
2 FB co rundę
1 SG co rundę
Defuse Kit
Pełen magazynek
Dodatkowe życie za zabójstwo ( 15 - HS | 10 - Normalne )
Menu z wyborem broni: M4A1 + Deagle, AK47 + Deagle, AWP + Deagle, (od 3 rundy)
Napis VIP w tabeli wyników
VIP widoczny ba liście /vips
Prefix przed nickiem
VIP Chat  
Zmienione modele ct i tt najlepiej z taką ścieżką: models/player/vip_ct ,models/player/vip_tt

I Tyle 

                                                                                     
 


  • +
  • -
  • 0

#9 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 03.02.2015 12:18

flaga t

("models/player/vip_ct/vip_ct.mdl");
("models/player/vip_tt/vip_tt.mdl");
 
powinno działać

/

Załączone pliki


  • +
  • -
  • 0

92121813474871012949.png

 

 

 

 

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych