Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Osiedlówka


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Artku

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 14.06.2008 16:01

Witam Was wszystkich
Mam problem.
Mam internet z sieci osiedlowej i jeśli zrobie serwer w cs to nikt nie może wejść.
Możecie coś na to poradzić??

Z góry dziękuję za odpowiedzi.
  • +
  • -
  • 0

#2 zawodnik7

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:39
Offline

Napisano 14.06.2008 17:18

ustaw na lan, jezeli ustawiales i nie pomaga to hamachi...
  • +
  • -
  • 0

#3 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 14.06.2008 17:19

ustaw na lan


sv_lan "0"
  • +
  • -
  • 0

#4 Artku

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 14.06.2008 19:41

Nie pomaga.
Jak robie na hamachi to też nie.
Nie rozumiem o co chodzi.
Może robię coś źle ale zawsze tak robiłem przez hamachi.
  • +
  • -
  • 0

#5 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 14.06.2008 21:00

Jest jedno wyjscie " www.pukawka.pl " :D
  • +
  • -
  • 0

#6 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 14.06.2008 21:05

Może masz innego patcha niż twoi kumple . Różnie to bywa :P Musisz mieć zewnętrzne IP żeby postawić serwer . Też czasami tak trzeba ;)
  • +
  • -
  • 0

#7 nismo

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:98
Offline

Napisano 15.06.2008 08:00

tak samo mam ja. Robie serwa na lanie ( steam ) inni nie widza, robią inni (steam) ja wiedzę tylko, że ja mam router i to jest chyba przyczyną. Może też mas router i należy go odpowiednio skonfigurowac.
  • +
  • -
  • 0

#8 Gabik

    Pomocny

  • Użytkownik

Reputacja: 42
Pomocny

  • Postów:61
  • GG:
  • Lokalizacja:Łódzkie
Offline

Napisano 23.11.2008 22:29

Ja też mam ruter po prostu kabel główny od neta podłącz do kompa i będzie dobrze ja też tak miałem :D
  • +
  • -
  • 0
Chcesz mieć swój własny serwer ale nie wiesz jak się do tego zabrać? Nie masz pojęcia o Amx Mod x ? Pomogę Ci w zarządzaniu serwerem jego konfiguracja i innymi sprawami. Kontakt: www.gabik.dsko.webd.pl GG:576606




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych