Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z pluginem warmuppro_PL brak muzyki rozgrzewkowej


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 VV1n3r

    Pomocny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:69
  • GG:
  • Imię:Damian
  • Lokalizacja:Brodnica
Offline

Napisano 28.01.2015 00:03

Witam nie działa mi muzyczka rozgrzewkowa proszę o pomoc pozdrawiam 

Załączone pliki


Użytkownik VV1n3r edytował ten post 28.01.2015 00:03

Zapraszamy :D

Oraz do rejestracji na www.cs-brodnica.pl

 

 

 


#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 28.01.2015 00:42

http://amxx.pl/topic...ge-3#entry81337

 

Sprawdź wersję z tego posta.

 

Plik "sound/misc/muzyczka.wav" możesz zmienić w 46 linijce ;)


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#3 VV1n3r

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:69
  • GG:
  • Imię:Damian
  • Lokalizacja:Brodnica
Offline

Napisano 28.01.2015 00:56

tak ale ściąga w cs ale nie słychać ze leci muzyczka nie wiem dlaczego 


Zapraszamy :D

Oraz do rejestracji na www.cs-brodnica.pl

 

 

 


#4 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 28.01.2015 01:08

Bo w tym *.sma które Ty dałeś to jakieś głupoty porobiłeś i nie będzie grała.

 

Sprawdź to z załącznika, będzie grało. W czym problem?


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#5 VV1n3r

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:69
  • GG:
  • Imię:Damian
  • Lokalizacja:Brodnica
Offline

Napisano 28.01.2015 01:32

no dobrze zmieniłem plugin i nie działa w ogóle teraz nie czyta muzyki :P


Zapraszamy :D

Oraz do rejestracji na www.cs-brodnica.pl

 

 

 


#6 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 28.01.2015 01:49

Skompilowałem ten plik który podałem wyżej, wrzuciłem na serwer, wrzuciłem plik muzyczka.wav do folderu sound/misc/ zresetowałem serwer i wszystko działa jak należy. Pobiera i gra.

 

Jeszcze mam zainstalować za Ciebie? :D Nie osłabiaj ludzi.


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#7 VV1n3r

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:69
  • GG:
  • Imię:Damian
  • Lokalizacja:Brodnica
Offline

Napisano 28.01.2015 01:53

hehe zrobiłem już i ten  a to nie będzie konfliktowało z roundsoundami ;] 


Zapraszamy :D

Oraz do rejestracji na www.cs-brodnica.pl

 

 

 


#8 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 28.01.2015 05:51

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych