Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z amxbans banowanie nie działa


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 RasTaMan70

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Polska
Offline

Napisano 26.01.2015 22:09

Wgrałem AmxBans 1.5.1 na strone www i na serwer cs  gdy w menu admina wybieram banuj graczy potem wybieram powód i daje mu bana i nic sie nie dzieje tylko kick działa  nawet perm nie działa ;/ pomocy


  • +
  • -
  • 0

#2 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 26.01.2015 22:13

A dodałeś dane do amxbans w sql.cfg?


  • +
  • -
  • 0

#3 KarlikAśki

    Wszechwidzący

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:269
  • Imię:Jakub
  • Lokalizacja:Gdańsk
Offline

Napisano 26.01.2015 22:15

Pokaz cvary a także pokaż jak to wpisałeś bo kick działa od razu od startu serwera.
  • +
  • -
  • 0

#4 RasTaMan70

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Polska
Offline

Napisano 26.01.2015 22:46

Balian3D tak dodałem chyba bez tego to by wogóle nie działao ?


  • +
  • -
  • 0

#5 Ossal

    Wszechwidzący

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 26.01.2015 23:43

Amxbans 1.5.1 ma błąd po stronie skyptu, zajrzyj tu:
KLIK
Po wgraniu tego napisz czy problem występuje, powinien zniknąć :)


  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 27.01.2015 06:52

Temat zawiera niepełne informacje.
Napisz nowy temat, opisując dokładnie swój problem/pytanie.

Załącz wszystkie potrzebne informacje, w tym logi i kod pluginu z znaczniku code oraz okoliczności wystąpienia problemu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych