Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem połączenia się sklepiku z serweremProblem połączenia

cs sklep amxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 L3GENDARNY

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Krystian
  • Lokalizacja:Ciechocinek
Offline

Napisano 17.01.2015 17:53

Witam mam problem otóż sklepik nie chce nawiązać połączenia z serwerem.

Problem polega na tym, że jak wezmę kupię np vipa to nie dodaje go do users.ini

Amxbans jest dobrze zrobiony i działa.

Proszę o pomoc


  • +
  • -
  • 0

#2 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 17.01.2015 18:24

bo musisz przestawić żeby czytało z sql bo z users.ini nie będzie ci działało


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#3 L3GENDARNY

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Krystian
  • Lokalizacja:Ciechocinek
Offline

Napisano 17.01.2015 18:42

Jak to zrobić ?


  • +
  • -
  • 0

#4 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 17.01.2015 18:52

w amxbans.cfg masz

 

// Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 1
 
zmień na
 
// Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 0

 


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#5 Unstop

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:12
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Międzyzdroje
Offline

Napisano 17.01.2015 18:53

wchodzisz w amxbans.cfg i zmieniasz tam.

Szukasz tej linijki :

amxbans_use_admins_file 0

0- oznacza czytanie adminów z bazy sql

1- oznacza czytanie adminów z users.ini

2- oznacza nie wczytywanie adminów.


  • +
  • -
  • 0

b_350_20_00A1FF_00A1FF_000000_00A1FF.png


#6 L3GENDARNY

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Krystian
  • Lokalizacja:Ciechocinek
Offline

Napisano 17.01.2015 20:09

Zmieniłem nic nie pomogło.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs, sklep, amxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych