Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niedziałające menu poradnika w war3menumoje własne menu nie działa jak powinno


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 DaNceR

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Wrocław
Offline

Napisano 12.01.2015 14:45

Siemka, mam serwer z war3ft modem. Postanowiłem zrobić poradnik w formie menu i okien motd wyświetlanych w html. Menu to chciałem podczepić pod główne menu moda, czyli war3menu. Plugin skompilował się poprawnie. Problem jest taki, że część menu działa, ale pozostała część nie. No i chciałem zapytać gdzie wg Was jest błąd.

Wklejam tutaj dwie części menus.inl.
1. War3menu:

Spoiler

2. I tutaj mój kod z menu poradnika:

Spoiler


A tutaj fragment motd.inl (odpowiada za czytanie .txt w html):

Spoiler


menu_poradnik (pierwszy public) wyświetla się prawidłowo. Wygląda tak:
1. Ogólny opis
2. Przydatne komendy
3. Opis ras
4. Opis ras (2)
Problem jest jednak z dalszą częścią menu. Kiedy klikam którąś z powyższych opcji, to nic się nie dzieje. Nie wyświetlają się okna MOTD ani dwa menu w tym menu, czyli opis ras i opis ras (2) (menu_Opis_Ras i menu_Opis_Ras2). Oczywiście wrzuciłem pliki .txt do FTP ("addons/amxmodx/configs/war3ft") i dodałem nowe wyrażenia słowne do War3FT.txt. Wydaje mi się, że wszystko zrobiłem dobrze. No i pytanie - czy tak jest rzeczywiście, czy jednak coś skopałem? Wkradł się jakiś błąd do mojego kodu?

Użytkownik DaNceR edytował ten post 12.01.2015 14:46

  • +
  • -
  • 0

#2 DaNceR

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Wrocław
Offline

Napisano 13.01.2015 17:20

Proszę o zamknięcie i usunięcie tematu.
  • +
  • -
  • 0

#3 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 13.01.2015 18:15

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych