Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zombie nie działają jak należy.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Fonebik

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:115
  • Lokalizacja:daleko
Offline

Napisano 07.01.2015 13:45

Witam mam problem z pluginem ogólnie mówiąc zombie przy zrespieniu wyglądają troche wygięte i zamiast biec do nas to do nas lecą 

przy dotknieciu się z nami zombie stoi i nie zadaje dmg i nie biega za nami już.

 

daje logi i plugin i proszę o pomoc.poniżej dołączam ss'y jak u mnie to wygląda.

01/06/2015 - 23:08:36: [FAKEMETA] Invalid entity
01/06/2015 - 23:08:36: [AMXX] Displaying debug trace (plugin "zl_zombiesystem.amxx")
01/06/2015 - 23:08:36: [AMXX] Run time error 10: native error (native "engfunc")01/06/2015 - 23:08:36: [AMXX]    [0] zl_zombiesystem.sma::Hook_Killed (line 244)
Welcome to Counter-Strike 1.6 Server
01/06/2015 - 23:08:39: [FAKEMETA] Invalid entity
01/06/2015 - 23:08:39: [AMXX] Displaying debug trace (plugin "zl_zombiesystem.amxx")
01/06/2015 - 23:08:39: [AMXX] Run time error 10: native error (native "engfunc")
01/06/2015 - 23:08:39: [AMXX]    [0] zl_zombiesystem.sma::Hook_Killed (line 244)
01/06/2015 - 23:08:40: [AMXX] Displaying debug trace (plugin "zl_zombiesystem.amxx")
01/06/2015 - 23:08:40: [AMXX] Run time error 4: index out of bounds 
01/06/2015 - 23:08:40: [AMXX]    [0] zl_zombiesystem.sma::ability_attack (line 171)
01/06/2015 - 23:08:40: [AMXX]    [1] zl_zombiesystem.sma::Hook_Think (line 155)
01/06/2015 - 23:08:43: [AMXX] Displaying debug trace (plugin "zl_zombiesystem.amxx")
01/06/2015 - 23:08:43: [AMXX] Run time error 4: index out of bounds 
01/06/2015 - 23:08:43: [AMXX]    [0] zl_zombiesystem.sma::ability_attack (line 171)
01/06/2015 - 23:08:43: [AMXX]    [1] zl_zombiesystem.sma::Hook_Think (line 155)
 
okpefd.jpg
r9ke46.jpg
fuaoap.jpg
 
a chcial bym by wygladało tak jak na filmiku
 
Załączony plik  zl_zombiesystem (2).sma   5,72 KB  3 Ilość pobrań
  zl_zombiesystem (2).amxx

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych