Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
DE

VHE po kompilacji nie tworzy pliku BSP

de

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Lazzurowy

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Imię:Kevin
  • Lokalizacja:Oleśnica
Offline

Napisano 05.01.2015 17:16

Robiłem mape i co jakis czas kompilowałem i sprawdzałem czy wszystko działa, usuwałem pliki (żeby boty miały nowe drogi itp) dodawałem zmiany i w końcu skończyłem ! Ale bs był za blisko respa tt więc musiałem troche zmienic, powiekszyc kawalek mapy. Więc zmieniłem wszystko jak chciałem odległość moim zdaniem była dobra i czas już na na pewno (tak myśle) finalną wersje, wchodze do cs odpalam nie mam mapy -.- patrze w plikach i nie mam mojej mapy w .bsp Coś mogłem przypadkowow zmienić a w logach kompilacji widze jakieś w spomnienie o bsp odpala niby przelatujac wzrokiem errorow nie zobaczylem oczywiscie zaznaczona opcja 'normalnie' więc powinno być wszystko ok. 


  • +
  • -
  • 0

#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 05.01.2015 17:26

Jeżeli nie ma *.bsp to jest poważny problem na mapie. Od razu mogłeś dać cały log w spoilerze. Przed tym sprawdź błędy (Alt+P). Jeżeli pusto, to puść kompilacje i daj w spoilerze te logi.


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#3 Lazzurowy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Imię:Kevin
  • Lokalizacja:Oleśnica
Offline

Napisano 05.01.2015 17:48

Wielkie dzięki znowu ratujesz, alt + p pomogło znalazłem bład oczywiscie jakimś cudem źle wykonane cieńcie potestuje troche mapke i wstawie, nie jest nie wiadomo jak dobra ale wydaje mi się, że spokojnie na servery cod mod czy coś takiego przejdzie ;D wielkie dzięki ;3


  • +
  • -
  • 0

#4 Lazzurowy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Imię:Kevin
  • Lokalizacja:Oleśnica
Offline

Napisano 05.01.2015 17:57

Jednak wlaczam mape i brak oswietlenia znowu jakaś dziura w mapie czy cos -.- ?

 

Spoiler

 

 

A tu z ALT + P błedu które moim zdaniem żadnego problemu wczesniej nie sprawiały ale mogę się mylić 

 

func_bomb_target nie ma na mapie i to samo z func_door_roating i func_wall -.- 
 
EDIT: Dobra zamykamy sam naprawiłem serio xD Ach te oświetlenie ;3

Użytkownik Lazzurowy edytował ten post 05.01.2015 18:01

  • +
  • -
  • 0

#5 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 05.01.2015 21:58

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !






Również z jednym lub większą ilością słów kluczowych: de

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych