Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z "FATAL ERROR (shutting down): ED_Alloc: no free edicts"


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Taurinn

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:102
  • Lokalizacja:Adelsheim
Offline

Napisano 28.12.2014 18:29

Mam pytanie jak naprawić ten błąd który craschuje mi serwer co 1 godzinę nieraz co 30 minut, posiadam mod JailBreak by Cypis.

"FATAL ERROR (shutting down): ED_Alloc: no free edicts"


plugins.ini - http://wklej.org/id/1578323/

plugins-jb.ini - http://wklej.org/id/1578324/


Użytkownik Taurinn edytował ten post 28.12.2014 18:29

  • +
  • -
  • 0

#2 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 28.12.2014 18:39

Za dużo bytów pojawia sie na mapie, a silnik ma limit do 512.

Odpal serwer, ale w linii startowej uwzględnij

-num_edicts 2047

I będzie śmigać ;) a jak problem wystąpi ponownie, to zwiększ cyfrę.


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#3 Taurinn

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:102
  • Lokalizacja:Adelsheim
Offline

Napisano 28.12.2014 19:00

czyli "hlds_run -console -game cstrike -port 27033 +maxplayers 18 -binary ./hlds_i686 +sys_ticrate 600 -sys_ticrate 600 +map jail_facebook -num_edicts 2047 -pingboost 2 +exec server.cfg +ip 80.72.37.11 "?
  • +
  • -
  • 0

#4 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 28.12.2014 19:02

Tak jest.


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#5 Taurinn

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:102
  • Lokalizacja:Adelsheim
Offline

Napisano 28.12.2014 20:24

1 wyskoczył wiec dałem na 3090 ale chyba przez to, że po wpisaniu do parametru nie z restartowałem serwera.
  • +
  • -
  • 0

#6 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 28.12.2014 20:35

Musisz wyłączyć serwer, wpisać parametr i uruchomić jeszcze raz.


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych