Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Połowa pluginów nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 27.12.2014 19:45

Jak w temacie. Zauważyłem, że połowa pluginów nie działa tak jak powinna pomimo aktualizacji/reinstalacji niepotrzebne skreślić.

 

 

Meta List:

Spoiler

 

stats:

Spoiler

 

amx_plugins:

Spoiler

 

status:

Spoiler

 


Użytkownik MS.Zer0. edytował ten post 27.12.2014 19:46

  • +
  • -
  • -1

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png


#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 27.12.2014 20:38

Prorokami jestesmy czy jak?

Co Ci nie działa? Jak powinno działać? Skąd mamy niby to wiedzieć?
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 xX=Mati=Xx

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 27.12.2014 20:40

A do pisałeś je w plugins.ini ?
  • +
  • -
  • -1

#4 aha.mp3

    Diablo Mody i te sprawy ;3

  • Autor tematu
  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Offline

Napisano 27.12.2014 20:52

Prorokami jestesmy czy jak?

Co Ci nie działa? Jak powinno działać? Skąd mamy niby to wiedzieć?

Racja. Nie dodało najważniejszego przez ten mój zlagowany internet

 

 

 

Nie działają:

- VIP (Ale to najpewniej moja wina)

- QuakeSounds (Plugin jest w porządku, ale nie odtwarza dźwięków)

- Autorespawn od HubertTM (Nie odradza ani po wpisaniu /respawn, ani normalnie. Cvary prosto z tematu niezmieniane)

- Ochrona na Spawnie (Raz jest raz nie ma)

- Często zacina się także plugin "Remove Weapons"

 

Wybacz, rzeczywiście nie dodało :P


  • +
  • -
  • 0

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych