Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa poprawnie MOD BF2 2.0.0 po jego wgraniu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 BloCk3r

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.12.2014 19:06

Witam wszystkich  :) Mam problem z prawidłowym wgraniem na serwer modu BF2

 

Powiem wam co robiłem DOKŁADNIE wszystko po kolei.

 

 

1.Chciałem zrobić z 4FUN na FFA/BF2

 

2.Zrobiłem reinstall (Najpierw na nowszą a potem na starszą wersję)

 

3. Pobrałem BF2 rank mod 2.0.0

 

4. Poprzez TotalCommandera wrzucałem kolejno pliki:

 

- Najpierw całe CFG

- Plugins

- Scripting

 

 Następnie:

 

-Sound

-Sprites

 

A na końcu WWW, po czym dopisałem do plugins.ini "bf2rank.amxx"

 

 

Po czym zrestartowałem na hostingu PUKAWKA serwer i wszedłem do gry.

 

- 1 mapa, oczywiście De_Dust2

 

Na niej było wszystko SUPER, lecz po zmianie mapy NIC kompletnie NIC nie było. Wpisywałem "bf2" "/bf2" i ciągle nic. Na 1 mapie pokazywało ALL a po zmianie mapy kompletnie NIC. Czy coś źle zrobiłem? Ale chyba nie skoro na 1 mapie było wszystko ok a po zmianie mapy już nie.

 

 

 

BARDZO proszę o wytłumaczenie  :) (Jestem zielony)


  • +
  • -
  • 0

#2 R3D BuLL

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:123
  • GG:
  • Lokalizacja:Lodz
Offline

Napisano 27.12.2014 19:32

Jakies errory? Pokaz log z konsoli.

Na przyszlosc wgranie wyglada tak:

- przeniesc plik cstrike z komputera do cstrike na serwerze.
  • +
  • -
  • 0

#3 BloCk3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.12.2014 20:07

****************************** Login Passed... Welcome ******************************

L 12/27/2014 - 19:56:56: Server cvar "sv_bounce" = "1"
L 12/27/2014 - 19:56:56: Server cvar "sv_cheats" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_clienttrace" = "1"
L 12/27/2014 - 19:56:56: Server cvar "sv_clipmode" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_contact" = "email@admin"
L 12/27/2014 - 19:56:56: Server cvar "sv_friction" = "4"
L 12/27/2014 - 19:56:56: Server cvar "sv_gravity" = "800"
L 12/27/2014 - 19:56:56: Server cvar "sv_logblocks" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_maxrate" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_maxspeed" = "900"
L 12/27/2014 - 19:56:56: Server cvar "sv_minrate" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_password" = "ms4ever"
L 12/27/2014 - 19:56:56: Server cvar "sv_proxies" = "1"
L 12/27/2014 - 19:56:56: Server cvar "sv_region" = "3"
L 12/27/2014 - 19:56:56: Server cvar "sv_restart" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_restartround" = "0"
L 12/27/2014 - 19:56:56: Server cvar "sv_stepsize" = "18"
L 12/27/2014 - 19:56:56: Server cvar "sv_stopspeed" = "75"
L 12/27/2014 - 19:56:56: Server cvar "sv_uploadmax" = "0.5"
L 12/27/2014 - 19:56:56: Server cvar "sv_voiceenable" = "1"
L 12/27/2014 - 19:56:56: Server cvar "sv_wateraccelerate" = "10"
L 12/27/2014 - 19:56:56: Server cvar "sv_waterfriction" = "1"
L 12/27/2014 - 19:56:56: Server cvars end
L 12/27/2014 - 19:56:56: -------- Mapchange to cs_assault --------
L 12/27/2014 - 19:56:56: [bf2rank.amxx] [ERROR] Brakujacy plik sprite: "sprites/bf2rankspr/18.spr"
L 12/27/2014 - 19:56:56: [AMXX] Plugin ("bf2rank.amxx") is setting itself as failed.
L 12/27/2014 - 19:56:56: [AMXX] Plugin says: Brakuje plikow sprite , zaladowanie pluginu niemozliwe! Sprawdz Logi AMXX
L 12/27/2014 - 19:56:56: [AMXX] Run time error 1 (plugin "bf2rank.amxx") - forced exit
[AMXX] Loaded 1 admin from file
L 12/27/2014 - 19:56:56: Server cvar "amx_nextmap" = "cs_office"
L 12/27/2014 - 19:56:56: Started map "cs_assault" (CRC "777915923")
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 12/27/2014 - 19:57:01: World triggered "Round_Start"
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
L 12/27/2014 - 20:01:01: Team "TERRORIST" triggered "Hostages_Not_Rescued" (CT "0") (T "1")
L 12/27/2014 - 20:01:01: World triggered "Round_End"
L 12/27/2014 - 20:01:10: World triggered "Round_Start"
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
31.186.82.251:52019: password failed
L 12/27/2014 - 20:05:10: Team "TERRORIST" triggered "Hostages_Not_Rescued" (CT "0") (T "2")
L 12/27/2014 - 20:05:10: World triggered "Round_End"
L 12/27/2014 - 20:05:19: World triggered "Round_Start"
31.186.82.251:52019: password failed

 

 

 

 

Ale myślę że to wina tego: 

L 12/27/2014 - 19:56:56: [bf2rank.amxx] [ERROR] Brakujacy plik sprite: "sprites/bf2rankspr/18.spr"
L 12/27/2014 - 19:56:56: [AMXX] Plugin ("bf2rank.amxx") is setting itself as failed.
L 12/27/2014 - 19:56:56: [AMXX] Plugin says: Brakuje plikow sprite , zaladowanie pluginu niemozliwe! Sprawdz Logi AMXX
L 12/27/2014 - 19:56:56: [AMXX] Run time error 1 (plugin "bf2rank.amxx") - forced exit

 

 

Ale nie wiem


  • +
  • -
  • 0

#4 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 27.12.2014 20:11

Wow :facepalm:

 

Nie masz tego pliku 'wgranego'

 

Po polsku mu pisze nawet :facepalm:

download

Załączone pliki

  • Załączony plik  18.spr   1,06 KB  2 Ilość pobrań

Użytkownik psilocybe edytował ten post 27.12.2014 20:11

  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#5 BloCk3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.12.2014 20:26

No właśnie i tu jest kolejny problem. Po wgraniu tego było OK, leczCMD naa restart fragów nei działała. Poterm chciałem zrestartować serwer, i już nie działa a w Logach też NIC


  • +
  • -
  • 0

#6 Jakubiak

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:78
  • Lokalizacja:Łódź
Offline

Napisano 28.12.2014 05:43

Jak chcesz zrestartować rank, to po prostu odnajdź folder "vault".

 

cstrike > addons > amxmodmenu > data > vault.

 

Po czym usuń jego zawartość(2pliki bodajże), zrób restart z panelu serwera, lub zmień mapkę i ranking czysty


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych