Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem Z AMXBans


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 sharki2402

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Patryk
  • Lokalizacja:Bunkier
Offline

Napisano 27.12.2014 14:59

Witam.

Przy robieniu ss;ów nie daje bana. Normalnie wszystko się robią ss'y tylko gdy dochodzi faza już nadania bana. Zero nic się nie dzieje. Czego to może być przyczyna ? 


  • +
  • -
  • 0

#2 Mr.VoVelo .^^.

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 27.12.2014 15:02

A w pliku sql.cfg dodałeś dane do amxbans? Inaczej jak nie dodasz to nie zbanuje.


  • +
  • -
  • 0

1384627433-U989241.jpg


#3 sharki2402

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Patryk
  • Lokalizacja:Bunkier
Offline

Napisano 27.12.2014 15:12

Dodawałem, ponieważ już 3 miesiące wszystko dobrze chodzi a od 3 dni są takie problemy że robi bana z opóźnieniem albo wogóle 


  • +
  • -
  • 0

#4 Mr.VoVelo .^^.

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 27.12.2014 20:33

A może wgraj inną wersję AMXBANS ?


  • +
  • -
  • 0

1384627433-U989241.jpg


#5 XXL

    Wszechwiedzący

  • Power User

Reputacja: 114
Zaawansowany

  • Postów:567
Offline

Napisano 27.12.2014 20:46

Sprawdź czy posiadasz flage "n" w user.ini lub w amxbans ta flaga odpowiada za najwyższy czas bana czyli "0" - perm chyba że zmieniałeś 


  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 27.12.2014 20:59

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych