Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie mogę wgrywać nowych modeli.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 LeviPlayGames

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 26.12.2014 23:31

Hej. Niestety nie mogę ustawić nowych modeli (broni jak i graczy). Sprawdzałem kilka pluginów. Nawet przez generator vipa nie mogę, ścieżki raczej dobrze podaje (bez cstrike tylko od razu /models/vip/vip.mdl). Nic nie pomaga niestety macie jakieś pomysły?
  • +
  • -
  • 0

#2 Kobciu

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:108
  • Lokalizacja:Polska
Offline

Napisano 27.12.2014 01:09

Jakies errory ?
  • +
  • -
  • 0

#3 LeviPlayGames

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 27.12.2014 01:10

Brak, poinformowałbym
  • +
  • -
  • 0

#4 LeviPlayGames

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 27.12.2014 11:27

/ref/
  • +
  • -
  • 0

#5 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 27.12.2014 11:34

wejdź do swojego folderu z cs i usuń modele które podmieniłeś na ftp potem wystarczy wejść na serwer i pobierze ci te nowe modele


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#6 LeviPlayGames

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 27.12.2014 11:42

Tzn. modele mi pobiera, lokalizacja też jest dobra, ale ich nie podmienia..
  • +
  • -
  • 0

#7 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 27.12.2014 11:51

a usunąłeś pliki z folderu /cstrike/models/ ?? jeśli masz steam to wejdz w Steam>SteamApps>common>Half-Life>cstrike_downloads>models i tam usuń 


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#8 LeviPlayGames

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 27.12.2014 11:55

Mam steam, bez modyfikacji itp. jak wchodzę na inne serwery to normalnie model pobiera i stosuje nie musiałem nic pobierać, znajomy także ich nie widzi. To raczej od serwera amiżeli mojego clienta. Możesz polecić jakiś dobry plugin, pobiorę i zobaczę wtedy.
  • +
  • -
  • 0

#9 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 27.12.2014 11:57

wgraj ten http://amxx.pl/topic...replacement-13/ jaki masz mod?


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#10 LeviPlayGames

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Aether.
Offline

Napisano 27.12.2014 12:03

4Fun, ale na czystym AMXX, bez dodatkowych silników.
  • +
  • -
  • 0

#11 `Krzychuu

    Profesjonalista

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:223
  • Imię:Krzysztof
  • Lokalizacja:Białystok
Offline

Napisano 27.12.2014 12:09

ten plugin co podałem wyżej  na pewno musi zadziałać


b_350_20_692108_381007_FFFFFF_000000.png

 

IP: 46.29.21.219:27261

 

 


#12 NEQU#

    Wszechwidzący

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:239
  • Lokalizacja:Just-Frags.eu
Offline

Napisano 27.12.2014 18:30

edit. nie do czytalem ze pobiera modele. proszę o skasowowanie tego postu


Użytkownik NEQU# edytował ten post 27.12.2014 18:31

  • +
  • -
  • 0
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych