Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error w logach [5.9l]


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 02.09.2009 17:32

Witam, miałem taki błąd w logach:

L 09/02/2009 - 15:32:59: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/02/2009 - 15:32:59: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/02/2009 - 15:32:59: [AMXX]    [0] dbmod_5.9l.sma::client_PreThink (line 1604)
L 09/02/2009 - 15:32:59: [FUN] Invalid player 13
L 09/02/2009 - 15:32:59: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/02/2009 - 15:32:59: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/02/2009 - 15:32:59: [AMXX]    [0] dbmod_5.9l.sma::client_PreThink (line 1604)
L 09/02/2009 - 15:32:59: [FUN] Invalid player 13
L 09/02/2009 - 15:32:59: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/02/2009 - 15:32:59: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 09/02/2009 - 15:32:59: [AMXX]    [0] dbmod_5.9l.sma::client_PreThink (line 1604)

i zastosowałem się do tego tematu : http://amxx.pl/topic... ... t17833.htm

Ten błąd ustąpił ale teraz w logach mam coś takiego:

L 09/02/2009 - 16:31:46: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/02/2009 - 16:31:46: [AMXX] Run time error 10: native error (native "set_user_frags")
L 09/02/2009 - 16:31:46: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 7946)
L 09/02/2009 - 16:31:46: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 7929)
L 09/02/2009 - 16:31:46: [AMXX]    [2] dbmod_5.9l.sma::msg_bartime (line 7267)
L 09/02/2009 - 16:31:46: [AMXX]    [3] dbmod_5.9l.sma::fwd_emitsound (line 7139)
L 09/02/2009 - 16:31:47: [FUN] Player out of range (0)
L 09/02/2009 - 16:31:47: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 09/02/2009 - 16:31:47: [AMXX] Run time error 10: native error (native "set_user_frags")
L 09/02/2009 - 16:31:47: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 7946)
L 09/02/2009 - 16:31:47: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 7929)
L 09/02/2009 - 16:31:47: [AMXX]    [2] dbmod_5.9l.sma::msg_bartime (line 7267)
L 09/02/2009 - 16:31:47: [AMXX]    [3] dbmod_5.9l.sma::fwd_emitsound (line 7139)

Co zrobić?
  • +
  • -
  • 0

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 02.09.2009 17:59

Nie edytowałeś nic?
Ja na wersji 5.8d nie mam żadnych błędów ;)
  • +
  • -
  • 0

#3 Change

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 02.09.2009 18:28

Dodawałem tylko max po 75 statystyk i 150lvl ale to chyba nie przez to.. :)
Więcej nic nie zmieniałem.

A mógłbyś mi podrzucić sma i amxx Twojej wersji? Zrobię też 150 lvl i te statystyki i sprawdze czy działa.
Dodatkowo, w 5.9l w porównaniu do tej 5.8d dodano tylko te umiejętności na które się czeka z nożem tak?
  • +
  • -
  • 0

#4 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 02.09.2009 19:25

A jak wywołać błąd?
  • +
  • -
  • 0

#5 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 02.09.2009 20:22

Nie edytowałeś nic?
Ja na wersji 5.8d nie mam żadnych błędów ;)


ale zapewne po jakimś czasie jakiś bląd wyskoczy :]

Mi tylko to wyskakuje ;]
dbmod_5.9j.sma::UTIL_Kill
dbmod_5.9j.sma::change_health
dbmod_5.9j.sma::pfn_touch

Trzeba czekać na new ver lub wracac do starych ver albo samemu sobie jakoś radzic :)
  • +
  • -
  • 0

#6 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 02.09.2009 21:02

ale zapewne po jakimś czasie jakiś bląd wyskoczy

Uwierz że tylko po moich amatorskich edycjach.

A mógłbyś mi podrzucić sma i amxx Twojej wersji?

Niestety ale z tym sma bawie się od dłuższego czasu i już sporo zmieniłem tak więc nie mogę go udostępnić ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych