Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z głośnością dźwięku


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Kotek21

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:87
  • Imię:Sebastian
  • Lokalizacja:Mizerna
Offline

Napisano 24.12.2014 15:14

Witam, posiadam takowy plugin:

/* Script generated by Pawn Studio */
 
#include <amxmodx>
#include <amxmisc>
 
#define PLUGIN  "Wejscie"
#define AUTHOR  "Andrzejek"
#define VERSION "1.0"
 
#define MUZYKA "misc/zyczeniacst/zyczenia2.mp3"
 
public plugin_init()
{
        register_plugin(PLUGIN, VERSION, AUTHOR)
 
}
public client_putinserver(id)
{
        set_task(2.0, "OtworzDzwiek",id)
}
public OtworzDzwiek(id)
{
        client_cmd(id,"mp3 play sound/%s", MUZYKA)
}
public plugin_precache()
        precache_sound(MUZYKA)

I mój problem polega na tym, że Plugin odtwarza muzykę lecz za cicho. Potrafiłby ktoś przygłośnić tę muzykę?


Użytkownik Kotek21 edytował ten post 24.12.2014 15:16

  • +
  • -
  • 0

#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 24.12.2014 15:31

Masz wyciszone w grze, Options > Audio > Mp3 Volume Jak w pluginie chciałeś podgłośnić mp3?
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#3 Kotek21

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:87
  • Imię:Sebastian
  • Lokalizacja:Mizerna
Offline

Napisano 24.12.2014 16:01

Wyciszyłem całkowicie dźwięki gry i podgłośniłem mp3 i to dalej cicho a roundsound są głośno więc nwm czemu


  • +
  • -
  • 0

#4 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 24.12.2014 23:14

Dodaj ten plik spakowany w załączniku, jeżeli jest wyciszony to Ci go znormalizuje.
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#5 Kotek21

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:87
  • Imię:Sebastian
  • Lokalizacja:Mizerna
Offline

Napisano 25.12.2014 14:48

Głośność jest prawidłowa ale łap http://www66.zippysh...79066/file.html


  • +
  • -
  • 0

#6 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 31.12.2014 16:30

Sprawdziłem, plik jest ok.


Prawdopodobnie jakiś inny plugin zmienia Ci poziom głośności w grze, innego pomysłu nie mam.


Przejrzyj swoje plugins.ini, może jakiś plugin Roundsound?

Użytkownik psilocybe edytował ten post 31.12.2014 16:30

  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#7 Kotek21

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:87
  • Imię:Sebastian
  • Lokalizacja:Mizerna
Offline

Napisano 31.12.2014 21:28

Posiadam te roundsound http://amxx.pl/topic...962-roundsound/


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych