Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z zombie escapeProblem z rozgrywka na zombie escape


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Coutere

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:sdasasa
Offline

Napisano 21.12.2014 10:34

Witam otóż mam problem z zombie escape i to nie mały. Otóż najpierw borykalem sie z brakiem broni w menu ale to już jakoś naprawilem ale problem tkwi głębiej. mam ustawioną grę od 2 osób ale jak na serwer wbiję ja i kolega gra wogóle sie nie rozpoczyna. dalej trwa runda jak gdyby nigdy nic i nie ma losowania zombie itp. moje pliki

 

zombie_escape.ini

[MAIN_CONFIG]
MIN_PLAYER = 2
DEFAULT_LIGHT = d
ZOMBIE_RELEASE_TIME = 10
HUMAN_FREEZE_TIME = 20
ROUND_TIME = 9

[FOG]
FOG_ENABLE = 1
FOG_DENSITY = 0.0010
FOG_COLOR = 100 100 100

[HUMAN_CONFIG]
HUMAN_HEALTH = 1000.0
HUMAN_ARMOR = 100.0
HUMAN_GRAVITY = 1.0
HUMAN_SPEED = 250.0

[ZOMBIE_CONFIG]
ZOMBIE_HEALTH = 14000.0
ZOMBIE_ARMOR = 100.0
ZOMBIE_GRAVITY = 0.875
ZOMBIE_SPEED = 350.0
ZOMBIE_KNOCKBACK_POWER = 500.0

[SKY]
SKY_NAME = hk

[MODEL_CONFIG]
HUMAN_MODEL = arctic , guerilla , leet , terror , gign , gsg9 , sas , urban
ZOMBIE_ORIGIN_MODEL = tank_zombi_origin
ZOMBIE_HOST_MODEL = tank_zombi_host
ZOMBIE_CLAW_MODEL = models/zombie_escape/v_knife_tank_zombi.mdl

[SOUND_CONFIG]
READY = zombie_escape/ZE_Ready.mp3
AMBIENCE = zombie_escape/ZE_Ambience.mp3
ZOMBIE_APPEAR = zombie_escape/zombi_coming_1.wav , zombie_escape/zombi_coming_2.wav
PLAYER_INFECT = zombie_escape/zombie/human_death_01.wav , zombie_escape/zombie/human_death_02.wav
ZOMBIE_PAIN = zombie_escape/zombie/zombi_hurt_01.wav , zombie_escape/zombie/zombi_hurt_02.wav
COUNTDOWN = zombie_escape/count/%i.wav
ESCAPE_SUCCESS = zombie_escape/zombi_escape_success.wav
ESCAPE_FAIL = zombie_escape/zombi_escape_fail.wav

ATTACK_HIT = zombie_escape/zombie/zombi_attack_1.wav , zombie_escape/zombie/zombi_attack_2.wav , zombie_escape/zombie/zombi_attack_3.wav
ATTACK_MISS = zombie_escape/zombie/zombi_swing_1.wav , zombie_escape/zombie/zombi_swing_2.wav , zombie_escape/zombie/zombi_swing_3.wav
ATTACK_WALL = zombie_escape/zombie/zombi_wall_1.wav ,  zombie_escape/zombie/zombi_wall_2.wav , zombie_escape/zombie/zombi_wall_3.wav

Czyli standardowo mapa jest ustawiona na ze wiec z tym problemu nie ma. Używam wersji 2.2 ale na wersji 2.1 także to się dzieje. nwm czy to nie wina orpheu bo też z nim są wielkie problemy ale to już mniejsza. Pomoże ktoś ?


Jestem H@ serwer ZM http://techni-cs.pl/ GT :b_350_20_692108_381007_FFFFFF_000000.png wszelkie pytania GG:46207680


#2 Coutere

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:sdasasa
Offline

Napisano 21.12.2014 11:27

Dodatkowo chciałbym powiedzieć że wogóle nie wyszkuje 2 osoby w tym top ucieczki


Jestem H@ serwer ZM http://techni-cs.pl/ GT :b_350_20_692108_381007_FFFFFF_000000.png wszelkie pytania GG:46207680


#3 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 21.12.2014 12:31

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych