Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[ROZWIĄZANE] Problem ze zmianą mapy

cod nowy

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Kaski8

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 20.12.2014 19:02

Domyślam się, że to nie ten dział ale mam taki problem - po zmianie mapy na de_westwood crashuje w konsoli pojawia się

 

Warning: Unable to open overviews/de_westwood.tga for transfer

 

 

No i jeżeli nie ten dział to proszę o przeniesienie do odpowiedniego :)

 


  • +
  • -
  • 0

#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 20.12.2014 19:24

Nie wgrałeś pliku de_westwood.tga do folderu cstrike/overviews na serwerze.

W załączniku spakowany plik.

Edit: jeżeli *.bmp nie zadziała to zmień w pliku cstrike/maps/de_westwood.res z *.tga na *.bmp

Załączone pliki


Użytkownik psilocybe edytował ten post 20.12.2014 19:26

  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#3 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 20.12.2014 19:48

tylko, że to nie jest plik .tga, a bmp - takowy już się tam znajduje. a w cstrike/maps mam pliki de_westwood.txt /res/bsp i wlasnie nie rozumiem co tam zmienić ? 


  • +
  • -
  • 0

#4 Xeane

    Zaawansowany

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:129
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Chorzów
Offline

Napisano 20.12.2014 19:55

więc tak to co jest w de_westwood.rar dajesz do cstrike/maps później wracasz do cstrike szukasz mapcycle.txt i dopisujesz de_westwood, jeżeli nie masz mapcycle.txt to idziesz do addons amxmodx confings i tam masz maps.ini otwierasz ten plik i dodajesz de_westwood

Załączone pliki


  • +
  • -
  • 0

#5 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 20.12.2014 20:00

nie działa. Dodam może, wchodząc na inny serwer na którym był westwood_big tez nie mogłem wejść więc pewnie problem tkwi u mnie ?


  • +
  • -
  • 0

#6 Xeane

    Zaawansowany

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:129
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Chorzów
Offline

Napisano 20.12.2014 20:03

miszczu patrz co piszesz następnym razem

Warning: Unable to open overviews/de_westwood.tga for transfer

Załączone pliki


  • +
  • -
  • 0

#7 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 20.12.2014 21:03

Ja mam patrzeć ? co nie zmienia faktu ze mowa o zwyklym westwoodzie który nie chce sie zaladować tak samo jak big :)


  • +
  • -
  • 0

#8 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 20.12.2014 21:51

Daj swój plik maps/de_westwood.res
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#9 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 20.12.2014 22:21

:)

Załączone pliki


  • +
  • -
  • 0

#10 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 20.12.2014 22:34

Zmieniłem *.res, wrzuć ten plik *.bmp który dałem na górze i wrzuć ten *.res, powinno działać. Następnym razem nie ściągaj map niewiadomego pochodzenia :)

Załączone pliki


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#11 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 21.12.2014 09:05

Chyba w końcu skumałem w tym pliku .res jest zapisane co ma się ładować i zamist tego .tga którego nie było trza zmienić na .bmp bo taki pliczek posiadamy :D  Problem w tym że usunąłem ze swojego cs-a wszystkie pliki z westwoodem zeby miec pewnosc ze zadziała, żeby an nowo przez mój server mi się pobrały prawidłowe pliczki, zresetowałem mape na servie na westa i kappa nie dalej nie działa ale w teraz nie wywala błędu w konsoli. 


  • +
  • -
  • 0

#12 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 21.12.2014 09:22

Tak, *.res to skrót od resources.

Usuń z serwera i fastdl wszystkie pliki westwooda, to samo w swoim cstrike, następnie wgraj wersję z załącznika która jak zauważysz po rozpakowaniu nie ma pliku *res - tak ma być.

Załączone pliki


  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#13 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 21.12.2014 10:56

:C Nie dzała, żadnych logów ani nic, errorów nic nigdzie sie nie pojawia ;/ Może to u mnie z cs cos nie tak ale u sb tez usunalem westa juz kilka razy teraz też i nic ;[ Była by możliwość żebym podał Ci IP na PW i zobaczyłbyś czy Ci się ładuje jeżeli tak no to widocznie coś u mnie. 


  • +
  • -
  • 0

#14 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 22.12.2014 17:21

Możesz podać, tylko już teraz sam nie wiem, masz problem z serwerem czy z grą? :D
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#15 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 22.12.2014 17:47

Dotychczas myslalem ze z serverem ale moze to wina mojego cs'a dlatego chce zebys sprawdzil jezeli ty wejdziesz to będę myslal nad tym co u mnei jest nie tak :D


  • +
  • -
  • 0

#16 Kaski8

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:71
  • Lokalizacja:Dolnyśląsk
Offline

Napisano 22.12.2014 21:29

Problem rozwiązany problem leżał po stronie mojego cs-a. Ale też dobre pliki podał Psilocybe dziena +


  • +
  • -
  • 0

#17 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 22.12.2014 22:04

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych