Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[ROZWIĄZANE] Cod Mod + Paintball - Segmentation fault

cod nowy

Najlepsza odpowiedź Game4Fun , 24.12.2014 10:15

Problem rozwiązany,

błąd nie leżał po stronie modów(PB + COD) tylko binarek.

Wgrałem binarki 5787 i wszystko zaczęło dobrze działać.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Game4Fun

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:38
  • Lokalizacja:Polska
Offline

Napisano 17.12.2014 17:27

Witam,

pobrałem tą paczke:

http://amxx.pl/topic...ball-klasy-exp/

No i teraz mam często błąd Segmentation fault.

 

Opróćz standardowych w paczce(Cod Mod) w plugins.ini:

paintballgun.amxx
paintballmod.amxx
paintballnade.amxx

Występuje błąd "Segmentation fault".

Już nie wiem co zrobic,

Ten błąd to podobno wina jakiegoś pluginu ale co tutaj może być xle skoro nawet gdy zostaje COD + PB jest Segmentation fault,

nikt inny nie pisze ze ma taki błąd w tej paczce :(


Użytkownik Game4Fun edytował ten post 17.12.2014 17:44

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

Serdecznie zapraszam na Game4Fun.pl


#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 23.12.2014 16:13

Mam świetny pomysł. Zainstaluj jeszcze DiabloMod, ZombieMod, BF2 i BF4 dla pewności, zmień wszystkie modele jakie się da podmienić no i może serwer zacznie działać. Człowieku, instalujesz masowo jakieś paczki i pluginy a później się dziwisz że serwer crashuje. W sieci i nawet tu na forum jest dużo tematów odnośnie Segmentation Fault, szukanie nie boli. Wiem że nie przetłumacze Ci, bo masz te swoje śmieszne 'paczki' :D
  • +
  • -
  • 1

Dołączona grafika

Dołączona grafika


#3 R3D BuLL

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:123
  • GG:
  • Lokalizacja:Lodz
Offline

Napisano 23.12.2014 16:14

wyłącz amxmodx i sprawdz czy nadal wystepuje blad.

Jesli tak pokaz dokladny log z konsoli serwera.
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 23.12.2014 16:14

Przejrzyj najpierw tematy - http://amxx.pl/index...h&fromMainBar=1

 

Po cuduj, jeśli nic nie zdziałasz, wróć z powrotem.



#5 Game4Fun

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:38
  • Lokalizacja:Polska
Offline

Napisano 23.12.2014 16:44

Wiem, co oznacza "Segmentation fault", przeciążenie silnika hlds.

Jedyną radę to podobno wyłączanie wszystkoich pluginów po kolei i sprawdzenie który to powoduje.

Chyba zamówię serwer z jakichś gotowych hostingów itam przetestuje(typu pukaw**, zabija**),

myślę że to może być też wina mojego dedyka.

 

@psilocybe

 

widziałem już kilka serwerów, PB + Exp + Klasy(COD), dokładnie na tej samej paczce co podałem w 1 poście, działają normalnie.

Dlatego chyba spróbuje na gotowym hostingu jak już pisałem wcześniej i dam znac.


Użytkownik Game4Fun edytował ten post 23.12.2014 16:48

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

Serdecznie zapraszam na Game4Fun.pl


#6 Game4Fun

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:38
  • Lokalizacja:Polska
Offline

Napisano 24.12.2014 10:15   Najlepsza odpowiedź

Problem rozwiązany,

błąd nie leżał po stronie modów(PB + COD) tylko binarek.

Wgrałem binarki 5787 i wszystko zaczęło dobrze działać.


b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

Serdecznie zapraszam na Game4Fun.pl


#7 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 24.12.2014 10:26

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych