Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Instalacja serwera cs 1.6 na debian 7.7.0Problem z uruchomieniem hlds na debianie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 alfzmelmack

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:słupsk
Offline

Napisano 15.12.2014 14:42

Witam

Jestem nowy w stawianiu serwerów gier i mam taki problem. Chciałbym ze znajomymi zorganizować turniej w cs-a. Posiadam sprzet (taki staruszek serwer 4 GB ramu procesor intel xeon  3,2 GHz dysk scsi 72 GB) zainstalowalem na nim debiana 7.7. Zainstalowalem steam i logujac sie na konto anonymous zainstalowalem

app_update 90 validate

po wpisaniu w konsoli polecenia jak ponizej otrzymuje :

(wiem ze to z konta roota ale tylko testuje w vboxie)

 

root@debian:~/server/cs# ./hlds_run -debug
Enabling debug mode
Auto-restarting the server on crash

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 70
Forcing breakpad minidump interfaces to load
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
FATAL ERROR (shutting down): W_LoadWadFile: couldn't load gfx.wad
email debug.log to linux@valvesoftware.com
pon, 15 gru 2014, 14:45:09 CET: Server restart in 10 seconds
 


Użytkownik alfzmelmack edytował ten post 15.12.2014 14:46

  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 16.12.2014 15:09

Czy z roota, czy nie z roota: serwer może się na rootcie nie uruchomić, o czym valve nawet informuje na swoim wiki gdzieś, więc pierwsze co zrób to przerzuć się na nie-roota.

 

A dwa: nie określiłeś gry przy starcie serwera co może być bezpośrednią pryzczyną tego błędu. dorzuć -game cstrike i mapę startową.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych