Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pisze, że jestem 6 w ranku, a jak wejde w top15 to pisze inny nick


Najlepsza odpowiedź XXL, 11.12.2014 19:41

Tak inaczej będzie po staremu naliczać zmień ustawienie i  reset :)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Mr.VoVelo .^^.

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 09.12.2014 22:12

Witam,

 

ostatnio na moim serwerze jest tak, że jak np. jestem 6 w ranku to jak sprawdzę w top15 to piszę inny nick z serwera... Jak to naprawić. Jeżeli zły dział proszę o przeniesienie oraz szybką pomoc.


  • +
  • -
  • 0

1384627433-U989241.jpg


#2 ogieR8

    Wszechmogący

  • Power User

Reputacja: 203
Profesjonalista

  • Postów:637
  • Imię:Mariusz
  • Lokalizacja:Ruda Śląska
Offline

Napisano 11.12.2014 11:23

Ingerowałeś w plik statsx ? edycja .sma, kompilacja i wrzucenie nowego ?


  • +
  • -
  • 0
DiabloEwenement v.2.0 [||||||_____]
 

Irytuje mnie nieczytelny kod, jeśli oczekujesz ode mnie pomocy - zmień to !
CodeGenerators.pl - skopiuj kod do okna po prawej, kliknij 'Ułóż". To wszystko, trudne ?


#3 Mr.VoVelo .^^.

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 11.12.2014 11:34

Ale co ja mam w nim edytować? :)

Dodam, żeby nie pisać o "csstats_rank" bo mam to ustawione w amxx.cfg na 1 :D

Załączone pliki


Użytkownik Mr.VoVelo .^^. edytował ten post 11.12.2014 11:38

  • +
  • -
  • 0

1384627433-U989241.jpg


#4 aha.mp3

    Diablo Mody i te sprawy ;3

  • Użytkownik

Reputacja: 126
Zaawansowany

  • Postów:354
  • GG:
  • Imię:Michał
  • Lokalizacja:Legionowo
Online

Napisano 11.12.2014 14:26

:facepalm:

 

 

Właśnie dlatego się tak dzieje, bo masz csstats_rank "1", a nie "0" =.= Przy 1 Serwer czyta wasze AuthID, przy 2 SID, a przy 3 nick i dlatego na serwerach S/NS powinno być ustawione na "0"


Użytkownik MS.Zer0. edytował ten post 11.12.2014 14:27

  • +
  • -
  • 1

b_350_20_000000_000000_FFFFFF_DA0707.png
b_350_20_000000_000000_FFFFFF_DA0707.png


#5 Mr.VoVelo .^^.

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 11.12.2014 18:56

A jak ustawie na 0 to muszę robić reset ranku ? :D


  • +
  • -
  • 0

1384627433-U989241.jpg


#6 XXL

    Wszechwiedzący

  • Power User

Reputacja: 114
Zaawansowany

  • Postów:567
Online

Napisano 11.12.2014 19:41   Najlepsza odpowiedź

Tak inaczej będzie po staremu naliczać zmień ustawienie i  reset :)


  • +
  • -
  • 1

#7 Mr.VoVelo .^^.

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:89
  • GG:
  • Imię:Jakub
  • Lokalizacja:Polska
Offline

Napisano 11.12.2014 20:04

Okej, dziękuje. Do zamknięcia.

XXL oraz MS.Zer0. - dostajecie po repce :D
  • +
  • -
  • 0

1384627433-U989241.jpg





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych