Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Nowy Plugin

Prośba o napisanie VIP

nowy plugin

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Darek_pl

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:zary
Offline

Napisano 09.12.2014 22:07

Witam!

Wiem że jest generator  :) ale generator nie działa, generuje błędne menu które nie wyskakuje itp itd. Niestety nie umiem pisać sam pluginów więc proszę was o to  :)

 

Poniżej podam co ma miec Vip

 

a) Menu Broni :

1. |M4A1+Deagle|

2. |AK47+Deagle|

3. |AWP+Deagle|

4. |MP5+Deagle|

5. |Pompa+Deagle|

b ) po najechaniu na gracza z teamu który ma hp do leczenia może go uleczyc do 100hp (jeśli to wysiłek to moge sobie poprostu funkcje do pluginu dodac sam)

c) Wszystkie granaty (HE, 2xFlash,Smoke)

d) CT ma free defuse kit

e) Prefix o kolorze teamu *VIP*

f) Napis VIP w tabeli wyników

g) widoczny na liscie vipow /vipy

h) dodanie motd na /vip (motd stworze sam)

i) Przywitanie gdy wchodzi na serwer

j) Dostaje 200$ za rozbrojenie bomby , 150$ za podłożenie bomby

k) Podmieniony model noza - scieżka do .mdl -> models/fragcs/kosa/kosa.mdl

l) Integracja z amxbans

 

Z Góry Dziękuję i przepraszam za kłopot 

 

  • +
  • -
  • 0

#2 Petpat

    Wszechwidzący

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:244
  • Imię:Łukasz
  • Lokalizacja:Rzeszów
Offline

Napisano 13.12.2014 23:23

Chyba nic nie pominąłem, także łap :)

 

Dodałem także wczytywanie różnych rzeczy z pliku ;)

Załączone pliki


  • +
  • -
  • 1

#3 Darek_pl

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:zary
Offline

Napisano 14.12.2014 01:28

Nie działa menu broni , nie dodaje granatów ,i kosa sie nie podmienia


  • +
  • -
  • 0

#4 Petpat

    Wszechwidzący

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:244
  • Imię:Łukasz
  • Lokalizacja:Rzeszów
Offline

Napisano 14.12.2014 01:47

A teraz ?

Załączone pliki


  • +
  • -
  • 1

#5 Darek_pl

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:zary
Offline

Napisano 14.12.2014 14:22

Model kosy sie podmienia, ale nie wiem czemu dodales  // przed precachem, ale mniejsza menu broni sie nie wyswietla i nie dostaje granatow


  • +
  • -
  • 0

#6 Petpat

    Wszechwidzący

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:244
  • Imię:Łukasz
  • Lokalizacja:Rzeszów
Offline

Napisano 14.12.2014 15:03

Teraz powinno działać, testowałem + pozwoliłem sobie zmienić kilka drobnych rzeczy, bo nie były za bardzo "stabilne" :)

Od 1/2 rundy otrzymujesz automatycznie granaty, od >= 3 otrzymujesz granaty dopiero gdy wybierzesz bron, chyba ,że schowasz sobie menu /bronie to automatycznie będziesz otrzymywał granaty

Załączone pliki


Użytkownik Petpat edytował ten post 14.12.2014 15:05

  • +
  • -
  • 0

#7 Darek_pl

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:zary
Offline

Napisano 16.12.2014 15:49

znowu model sie nie podmienia, menu nie wyswietla i bron nie dodaje.


  • +
  • -
  • 0

#8 Petpat

    Wszechwidzący

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:244
  • Imię:Łukasz
  • Lokalizacja:Rzeszów
Offline

Napisano 16.12.2014 17:14

Teraz wszystko działa, zapomniałem usunąć, bo rejestrowałem komendy ale tylko do testów, po czym zapomniałem wywalić komendy, i wywalało błąd, teraz wszystko jest w porządku wszystko działa

Załączone pliki


  • +
  • -
  • 1

#9 Darek_pl

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:22
  • Lokalizacja:zary
Offline

Napisano 18.12.2014 21:38

Nadal nie dziala :) nie wiem jak ty to robisz.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: nowy plugin

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych