Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z uploadem plików


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 07.12.2014 17:02

Witam,

Mam dość dziwny problem, pobrałem sobie mapki do cs'a i któraś z mapek wymaga pliku birdies.wav który oczywiście mam ale jest z nim pewien problem.

Wszystkie pliki bez problemu lecą na serwer a przy birdies wysyłanie staje i wyświetla komunikat "Append/Restart not permitted, try again".

Zmieniałem już uprawnienia tego pliku w windowsie i też nic, problem z proftpd odpada gdyż nie mogę tego pliku wrzucić nawet na speedyshare czy też sendfile.

Spakowałem plik i wysłałem go znajomemu, on bez problemu może wrzucić go na serwer i najlepsze jest to że gdy on go wrzucił to ja go nawet nie mogę pobrać z serwera.

 

Takich plików jest kilkadziesiąt, obecnie mam na liście same .wav gdyż np przy .bsp wystarczyło zmienić uprawnienia i bez problemu poleciał na serwer. (Niektóre .wav też ale tylko kilka)

 

Ktoś może spotkał się z czymś takim?

Z góry dzięki wielkie bo ja już nie mam pomysłów.


  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#2 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 07.12.2014 17:07

Pokaż mi Media Info z tego pliku *.wav którego nie możesz wysłać.

 

https://mediaarea.net/pl/MediaInfo

 

Ten błąd mi czasem wyrzuca jak mam transfer type na auto ustawiony, dla plików audio powinieneś ręcznie ustawić Binary

 

 

(...) whereas data-type files (Audio files, etc…) should be transferred as Binary type transfers.

If you find that your upload/download procedure results in “corrupted” or “unreadable” files, it is possible that the transfer method was incorrect. (...)

 


Użytkownik psilocybe edytował ten post 07.12.2014 17:11

  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#3 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 07.12.2014 17:10

85964_birdies.JPG

 

Auto/Binarny nic tutaj niestety nie zmienia :/


  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#4 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 11.12.2014 23:28

WebFtp też nie puszcza tego pliku? Spróbuj może innym klientem. Jeżeli nic nie pomaga to może być wina po stronie Twojego systemu, miałem podobny problem 3 lata temu z przesyłaniem dużych plików (*.wad i *.bsp) na FTP, szczerze nie pamiętam rozwiązania ale pamiętam że pisałem do usługodawcy i to nie była ich wina.


  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#5 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 12.12.2014 00:02

Mam ten problem już od bardzo długie czasu a w tym czasie robiłem nie jeden format i nawet zdążyłem wymienić całego kompa a żeby jeszcze było lepiej to zmieniłem pewien czas temu dostawcę internetów.

np przykładowy plik birds.wav to nie mogę z nim zrobić kompletnie nic. Po spakowaniu jak najbardziej mogę go wysyłać/pobierać. Ale gdy kumpel wrzuci rozpakowany ten plik to nie mogę go nawet pobrać.

Próbowałem różnych programów, TC, FileZilla, WinSCP żaden z nich nie pomaga, także próbowałem ten plik wrzucić na któryś z hostingów ale też d*pa.

 

Magia... :D

 

 

----

WebFTP wywala że plik jest zbyt duży, a do limitu mu daleko.


Użytkownik QuahodronN edytował ten post 12.12.2014 00:06

  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych