Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Fast Download


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 yuiuy

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 07.12.2014 13:55

Witam, mam problem z fast download. Nie chcę mi coś działać.

Na pukawce w zakładce konfiguracja serwera kliknąłem Utwórz Fast DL.

Następnie do server.cfg wpisałem:

sv_allowdownload "1"
sv_downloadurl "http://395814.node19.pukawka.pl"

 

No i Fast DL nie działa :(

 

Proszę o szybką pomoc :)

 


Użytkownik yuiuy edytował ten post 07.12.2014 13:59

  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 07.12.2014 14:36

A jest cokolwiek wgrane na ten fastdownload?

 

//edit

jest, dowód:

http://395814.node19...aps/de_dust.bsp

 

1. na jakim tle Ci się pobierają pliki z serwera? Czarne czy tło z menu?

2. Jeśli tło czarne: wpisz w konsoli developer 1 przed wejściem na serwer (jeśli wchodziłeś już na serwer, zrestartuj CSa) i wejdź na serwer. W momencie gdy zaczną się pobierać pliki, anuluj ładowanie i sprawdź w konsoli czy gra próbowała pobierać je z serwera fastdownload

3. Jeśli nie próbowała: wejdź w konsolę rcon serwera i wpisz sv_downloadurl, sprawdź czy zwróci Ci prawidłową wartość. Jeśli nie, popatrz czy gdzieś w server.cfg, amxx.cfg lub innych plikach konfiguracyjnych nie nadpisujesz tej wartości. Powinieneś mieć DOKŁADNIE jedną deklarację sv_downloadurl na całym serwerze.

 


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 07.12.2014 14:43

Tak, na ftp w folderze www znajdują się pliki

//edit

 

Podczas pobierania jest czarne tło

A to wycinek z konsoli, podczas pobierania plików:

Processing models/cod_paczka.mdl
Processing models/c14-cristmastree.mdl
Processing models/cod_plane.

Użytkownik yuiuy edytował ten post 07.12.2014 14:52

  • +
  • -
  • 0

#4 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 07.12.2014 15:34

Przy wpisaniu w konsoli sv_downloadurl wyskoczyło:

"sv_downloadurl" is ""

I patrzyłem w kilku plikach konfiguracyjnym i w żadnym (oprócz) server.cfg nie ma sv_downloadurl.

 

Sory, że post pod postem, ale nie mogłem już edytować.


Użytkownik yuiuy edytował ten post 07.12.2014 15:44

  • +
  • -
  • 0

#5 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 07.12.2014 16:04

A i w konsoli po wpisaniu developer 1 pojawilo sie:

Using http://395814.node19.pukawka.pl/ as primary download location
Verifying and downloading resources...
Netchan_Clear() : reliable length not 0, reliable_sequence: 41, incoming_reliable_acknowledged: 0
Requesting HTTP download of http://395814.node19.pukawka.pl/models/csbulka/w_ak47.mdl.
Aborting download of models/csbulka/w_ak4

Użytkownik yuiuy edytował ten post 07.12.2014 16:06

  • +
  • -
  • 0

#6 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 07.12.2014 16:39

Coś wyraźnie kręcisz kolego...

 

Requesting HTTP download of http://395814.node19.pukawka.pl/models/csbulka/w_ak47.mdl. 

To wskazuje jednoznacznie na to, że model pobierał Ci się z FastDownload, czyli na tle menu, a nie na normalnym... Wpisanie adresu w przeglądarce pobiera prawidłowo model, więc fastdownload działa.

 

Using http://395814.node19.pukawka.pl/as primary download location 

A to (i również to wyżej) jednoznacznie wskazuje, że serwer przesłał prawidłowy adres URL fastdowlnoadu, więc cvar sv_downloadurl jest ustawiony prawidłowo...

 

Na pewno cały czas mówisz o jednym i tym samym serwerze?


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#7 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 07.12.2014 16:57

Nie powinno być:

Using http://395814.node19.pukawka.pl/cstrike

Edit: sry, model pobiera się prawidłowo :)


Użytkownik psilocybe edytował ten post 07.12.2014 16:59

  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#8 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 07.12.2014 17:08

To jeśli wszystko powinno działać, a u mnie się długo pobiera, to może problem nie jest w serwerze tylko u mnie :(


  • +
  • -
  • 0

#9 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 07.12.2014 19:28

Zapytam jeszcze raz: na jakim tle Ci się te pliki pobierają?

 

FastDownload NIE SPRAWI nagle, że plik zajmujący 10MB pobierze się na łączu 1Mb w 1 sekundę! To nie jest magia, to tylko sposób na odciążenie serwera i jego łącza + przeskoczenie limitów prędkości pobierania bezpośrednio z serwera (które są śmiesznie małe jak na dzisiejsze czasy i łącza na serwerach). To, że coś się pobiera wolno nie oznacza, że fastdownload nie działa. Ważne jest to SKĄD się pobiera.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#10 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 09.12.2014 17:48

Zapytam jeszcze raz: na jakim tle Ci się te pliki pobierają?

Pliki pobierają mi się na czarnym tle.


  • +
  • -
  • 0

#11 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 09.12.2014 22:14

To się kłóci z logiem z konsoli, który wrzuciłeś wyżej... Tak to do porozumienia nie dojdziemy...

 

Klient steam czy ns?


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#12 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 10.12.2014 16:44

Non steam


  • +
  • -
  • 0

#13 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 10.12.2014 21:13

Znajdź kogoś z klientem steam, niech sprawdzi czy prawidłowo się pobierają mu pliki.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#14 yuiuy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Lokalizacja:Borne Sulinowo
Offline

Napisano 10.12.2014 21:23

Sprawdziłem u siebie na drugim kompie i prawidłowo się ściągają pliki, czyli wina wersji cs'a czy komputera.


  • +
  • -
  • 0

#15 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 10.12.2014 22:52

Wersji CSa. Temat zamykam.


  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych