Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RoundSound plugin nie działa dużo błędow


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 patryke

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Imię:Patryk
Offline

Napisano 01.12.2014 16:44

Witam , mam problem nie wiem dlaczego rsy nie dzialaja dodalem debug do roundsound.amxx i takie bledy sa:

L 11/30/2014 - 21:50:28: Invalid cellvector handle provided (2:0:0)
L 11/30/2014 - 21:50:28: [AMXX] Displaying debug trace (plugin "RoundSound.amxx")
L 11/30/2014 - 21:50:28: [AMXX] Run time error 10: native error (native "ArrayGetString")
L 11/30/2014 - 21:50:28: [AMXX]    [0] RoundSound_2622003.sma::RandMusic (line 351)
L 11/30/2014 - 21:50:28: [AMXX]    [1] RoundSound_2622003.sma::CheckMusic (line 321)
L 11/30/2014 - 21:50:28: [AMXX]    [2] RoundSound_2622003.sma::PlaySoundTT (line 312)
L 11/30/2014 - 21:50:38: Invalid cellvector handle provided (2:0:0)
L 11/30/2014 - 21:50:38: [AMXX] Displaying debug trace (plugin "RoundSound.amxx")
L 11/30/2014 - 21:50:38: [AMXX] Run time error 10: native error (native "ArrayGetString")
L 11/30/2014 - 21:50:38: [AMXX]    [0] RoundSound_2622003.sma::RandMusic (line 351)
L 11/30/2014 - 21:50:38: [AMXX]    [1] RoundSound_2622003.sma::CheckMusic (line 321)
L 11/30/2014 - 21:50:38: [AMXX]    [2] RoundSound_2622003.sma::PlaySoundTT (line 312)

Jak usuwam debug to też nie działa.

; CT Sounds
"sound/misc/swieta/1.mp3" "CT"
"sound/misc/swieta/2.mp3" "CT"
"sound/misc/swieta/3.mp3" "CT"
"sound/misc/swieta/4.mp3" "CT"
"sound/misc/swieta/5.mp3" "CT"
; T Sounds
"sound/misc/swieta/6.mp3" "T"
"sound/misc/swieta/7.mp3" "T"
"sound/misc/swieta/8.mp3" "T"
"sound/misc/swieta/9.mp3" "T"
"sound/misc/swieta/10.mp3" "T"

RoundSound.ini

ers_enabled "1" //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1

ers_player_toggle "1" //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1

erc_time_ads "120" // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120

erc_random_precache "9"

Cvary


  • +
  • -
  • 0

#2 dredek

    Wszechwidzący

  • Użytkownik

Reputacja: 113
Zaawansowany

  • Postów:240
  • GG:
  • Imię:Dawid
  • Lokalizacja:OLK
Offline

Napisano 01.12.2014 18:15

Podaj .sma.


  • +
  • -
  • 0

#3 patryke

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Imię:Patryk
Offline

Napisano 01.12.2014 19:06

http://amxx.pl/topic...962-roundsound/

To jest ten plugin na innych serwerach działa ale na cod nie .


Użytkownik patryke edytował ten post 01.12.2014 19:07

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych