Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem zombie plague 4.06


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 BMW96

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Świnoujście
Offline

Napisano 30.08.2009 08:11

wszystko zrobiłem jak trzeba ,do plugins.ini dopisałem wszystko co trzeba a plugin mi nie dzała.W konsoli pisze
L 08/30/2009 - 09:04:16: [HAMSANDWICH] Unable to open "cstrikeaddons/amxmodx/configs/hamdata.ini" for reading.
L 08/30/2009 - 09:04:16: [HAMSANDWICH] Error: Cannot read config file, natives not registered!
L 08/30/2009 - 09:04:16: [AMXX] Plugin "zombie_plague40.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.
L 08/30/2009 - 09:04:17: Called dynanative into a paused plugin.
L 08/30/2009 - 09:04:17: [AMXX] Run time error 10 (plugin "zp_zclasses40.amxx") (native "zp_register_zombie_class") - debug not enabled

To samo było w zombie plague 3.59 http://amxx.pl/topic... ... vt2291.htm
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.08.2009 12:35

Pokaż swój plik modules.ini oraz napisz jaka wersja amxx.

#3 BMW96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Świnoujście
Offline

Napisano 30.08.2009 13:37

ściągnąłem amx dla leniwych v2

modules.ini


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
xstats
netdb

[ Dodano: 30-08-2009, 15:46 ]
Pomoże ktoś? :mur:
  • +
  • -
  • 0

#4 assasinos

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
Offline

Napisano 30.08.2009 15:42

dodaj do modules.ini
hamsandwich
O ile masz AMXX 1.8.1 to powinno działać
  • +
  • -
  • 0

#5 BMW96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Świnoujście
Offline

Napisano 30.08.2009 18:09

nic to nie dało

[ Dodano: 30-08-2009, 21:00 ]
Robie reinstal na najnowsza wersje moze to coś da
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.09.2009 23:23

Zainstaluj najnowszą wersję AMXX, MM ...

http://amxx.pl/pobierz.php




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych