Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admini nie są zawsze czytani z users.ini


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 shajba.

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:130
  • Lokalizacja:Małopolska
Offline

Napisano 24.11.2014 20:17

Witam

Mam pytanie odnośnie tego problemu. Rozwiązanie juz znalazłem bo wgrałem plugin, który co rundę odświeża adminów ale nie o to tutaj chodzi. Chciałbym się dowiedzieć co jest tego przyczyną? Na jednym serwerze jest wszystko ok a na pozostalych ani rusz bez pluginu. Ja posiadając flagę a nie mam z tym problemu ale pozostali admini po wejsciu na serwer musieli czekać na zmianę mapy, żeby mieć uprawnienia. Prosiłbym nie pytać o rzeczy, które mam dopisane do plugins.ini itp bo to wyszło w praniu. Kiedyś było wszystko dobrze i nagle zonk. Problem jednak nie jest do końca rozwiązany bo czasami jest tak, że admin po wejściu na serwer musi czekać do następnej rundy bo tak działa plugin (odświeża adminów co rundę).
Jeszcze raz zapytam o co tutaj chodzi?

Pozdrawiam
  • +
  • -
  • 0

#2 MaxioR

    Wszechpomocny

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:306
  • GG:
  • Steam:steam
Offline

Napisano 24.11.2014 20:24

Posiadasz plugin kill_assist.amxx ? jeżeli tak to on jest problemem i wyłączenie go spowoduje wyeliminowanie problemu 


  • +
  • -
  • 0

92121813474871012949.png

 

 

 

 

 


#3 Kubaa

    Pomocny

  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:41
  • Imię:Kuba
  • Lokalizacja:Puławy
Offline

Napisano 16.12.2014 12:54

Masz wgrany Amxbans?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych