Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Chudy

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:30
Offline

Napisano 10.06.2008 22:35

Segmentation fault
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
wto, 10 cze 2008, 23:32:12 CEST: Server restart in 10 seconds

O co tu chodzi?? Bo mi sie zawiesza serwer i nie wiem czemu i probuje to rozpracować.
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 10.06.2008 23:01

jak masz w komendzi estartowej servera -map de_dust -max_players 17 -ip 133.33.333.3 -port 25015 itd to tam musisz dodac -debug
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych