Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa mi amx menu po wejściu na serwer


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 PanDARYL

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pop
Offline

Napisano 24.11.2014 17:24

Witam korzystam z pukawki.pl

 

Dałem sobie flagę admina itd .

tak wygląda user.ini

 

"WIECEK" "asd" "abcdefghijklmnopqrstu" "a"

 

 

próbowałem też na ip .

 

i gdy wchodzę na serwer nie mam dostępu do amxx menu


  • +
  • -
  • 0

#2 KochamFootball

    Profesjonalista

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:222
  • Lokalizacja:Poland
Offline

Napisano 24.11.2014 17:32

A wpisaleś setinfo _pw "asd" w konsoli przed wejściem na serwer?


  • +
  • -
  • 0

Gdzie moje ciastka?


#3 PanDARYL

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Pop
Offline

Napisano 24.11.2014 17:36

A wpisaleś setinfo _pw "asd" w konsoli przed wejściem na serwer?

 

Tak wpisywałem


  • +
  • -
  • 0

#4 Liar

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Szczecin
Offline

Napisano 24.11.2014 17:43

Masz wszystko na pewno bo może masz wgranego amx-bansa i admina musisz dodawać na stronce.



#5 KochamFootball

    Profesjonalista

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:222
  • Lokalizacja:Poland
Offline

Napisano 24.11.2014 18:06

Powiedział co wiedział.. Wgrałeś plugin amxbans? Jak nie - pokaż plugins.ini.


  • +
  • -
  • 0

Gdzie moje ciastka?


#6 wooDy.

    Pomocny

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:71
  • Lokalizacja:Kraków
Offline

Napisano 24.11.2014 18:18

Po co mu amxbans do amxmodmenu, panie "Powiedział co wiedział..."? :)

Ale plugins.ini pokaż.
  • +
  • -
  • 0
b_350_20_00DF04_000000_FFFFFF_00DF04.png
b_350_20_00DF04_000000_FFFFFF_00DF04.png

#7 DivertAlive

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:77
  • Lokalizacja:Polska
Offline

Napisano 25.11.2014 13:02

"WIECEK" "asd" "abcdefghijklmnopqrstu" "a" zamień to na "TWOJE IP (wpisz w google "myip")" "HASLO KTORE NIE BEDZIE CI W TYM WYPADKU POTRZEBNE" "tutaj wpisujesz UPRAWIENIA! czyli abcdefghijklmnopqrstu" "tutaj wpisz de"

Tak żeby ładniej wizualnie było: "MOJE IP" "" "abcdefghijklmnopqrstu" "de" , zapisz ustawienia , zresetuj serwer, powinno działać. Jeżeli nie to napisz będziemy dalej kombinować

 

A NA PUKAWCE WYGLĄDA TO TAK: http://scr.hu/43dr/vvnrm

 

Użytkownik DivertAlive edytował ten post 25.11.2014 13:04

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych