Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wgrywam GunXp i nie moge odpalic serwera.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Truth

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:32
  • Imię:Mateusz
  • Lokalizacja:Polska :)
Offline

Napisano 24.11.2014 12:56

Jak w temacie
Mam problem z tym GunXP http://amxx.pl/topic...-zapis-na-nick/
A mianowicie, mam serwer Zombie plague 5.0.8 i jak wgrywam wszystko to w konsoli serwerowej wyskakuje mi takie cos:
 

Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20141124124757_1.dmp
success = no
error: Couldn't connect to server
Segmentation fault
email debug.log to linux@valvesoftware.com
Mon Nov 24 12:48:18 CET 2014: Server restart in 10 seconds


#2 Ripposta

    Banned

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:56
  • Lokalizacja:Polska
Offline

Napisano 24.11.2014 13:59

Segmentation fault

 

Błąd występuje gdy CPU dochodzi do 99% i serwer się automatycznie wyłącza.

 


Zapraszam na Najlepsze Serwery

EliteBaseBuilder+Exp | Max 100 LvL | Grupy | Nowy Silnik v7.5 | Nowe Klasy Zombie | Bronie od LvL'a | IP: 79.133.192.40:27063 |

b_350_20_000000_000000_FFFFFF_FFFFFF.png

 

EliteJailBreak | Gangi bez UM | Sklep za Fajki | Ruletka | Dużo Adminów | I wiele wiele więcej! | IP: 80.72.41.98:27032 |

b_350_20_000000_000000_FFFFFF_FFFFFF.png


#3 Truth

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:32
  • Imię:Mateusz
  • Lokalizacja:Polska :)
Offline

Napisano 24.11.2014 19:29

Segmentation fault

 

Błąd występuje gdy CPU dochodzi do 99% i serwer się automatycznie wyłącza.

 

Czym to moze byc spowodowane?

 

@@

Chcialbym dodac, ze serwer stoi na Linuxie, a z tego co slyszalem to ten mod jest na Windows.

proszę o pomoc :)






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych