Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX Mod X v1.8.2 Nie czyta adminów.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Spr!Ntt

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:komorów
Offline

Napisano 09.11.2014 11:08

Witam, jestem nowy(kompletnie zielony w sprawie serwerów dlatego pisze tutaj - jeśli możecie to wytłumaczcie mi to łopatologicznie ) a już z problemem, ale przejdźmy do senda :
 
Posiadam 3 serwery cs 1.6 : FFa, DD2 i DM.
 
Na FFa pięknie czyta adminów, na dd2 i dm już nie.. ( Nie możesz użyć tej komedy )

 

Na serwery było wgrywane (wszystko przez instalator na 1shot1kill.pl ):

- Update HLDS 6153

- dproto 0.9.391 + VoiceTranscoder v80

- AMX Mod X v1.8.2

 

 

Może się przyda - link do bansa : http://zabijambolubi...ny/ban_list.php

 

Serwery są podpięte dobrze w 100% ( nie ja podpinałem ).

 
amxbans.cfg  dd2

Spoiler

 

amxbans.cfg DM

Spoiler

 

amxbans.cfg FFa

Spoiler

 

modules.ini dd2

Spoiler

 

modules.ini dm

Spoiler

 

modules.ini ffa

Spoiler

 

plugins.ini dd2

Spoiler

 

plugins.ini dm

Spoiler

 

plugins.ini ffa

Spoiler

 

 

Z góry dziękuje za pomoc :)


Użytkownik Spr!Ntt edytował ten post 09.11.2014 11:12

  • +
  • -
  • 0

#2 Spr!Ntt

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:komorów
Offline

Napisano 09.11.2014 11:38

Problem rozwiązany - w dd2 & dm było ustawione na odczyt z users.ini xD


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych