Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

AmxBans nie banuje

amxbans 6.x

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 patryQ1997

    Profesjonalista

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 07.11.2014 22:08

Witam,

 

Tak wiem dużo było tematów na ten temat, czytałem wiele lecz żadne rozwiązanie mi nie pomogło.

Posiadam zainstalowanego amxbansa na hostingu www "proserwer.pl" i na tej samej bazie danych, niestety gdy chcę dać bana, wybieram nick, czas, powód (nie ma listy powodów) tylko dodaj własny powód, daję zbanuj to niestety się nic nie dzieje.

Co najlepsze gdy dodałem przez amxbansa admina, on działa.

 

Plugins.ini dodałem na samą góre:

amxbans_core.amxx
amxbans_main.amxx
;admin.amxx

sql.cfg

amx_sql_host "frag-center.xaa.pl"
amx_sql_user "fragcent_iec123"
amx_sql_pass "*******"
amx_sql_db  "fragcent_forum2"
amx_sql_table "admins"
amx_sql_type "mysql"

Brak error logów

Menadżer zdalnego połączenia mySQL - http://scr.hu/2nnr/4uj9j

 

Również gdy dodaje bana przez stronę nic się nie dzieję.

Daję + za pomoc


  • +
  • -
  • 0

#2 shajba.

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:130
  • Lokalizacja:Małopolska
Offline

Napisano 07.11.2014 23:02

Zrób restart serwera i podaj logi po restarcie.


  • +
  • -
  • 0

#3 patryQ1997

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 07.11.2014 23:50

Problem sam się rozwiązał, temat do zamknięcia.


  • +
  • -
  • 0

#4 patryQ1997

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 08.11.2014 13:20

@@UP 

Nie mogę edytować.

Jednak nie, zauważyłem, że czasami można banować a czasami po prostu nie daję bana.

Żadnych error logów.


  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych