Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak zmienić ustawienia rtv??


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 piotr56565

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Piotr
  • Lokalizacja:Nasa
Offline

Napisano 30.10.2014 10:27

Witam. Od niedawna stworzyłem serwer jailbreak w cs 1.6. Mój problem polega na tym, że plugin rtv (galileo) nie może zmieniać mapy ponieważ, gdy próbuje to zrobic (automatycznie, nie ja) na say'u pisze, że nie ma map, pomimo tego że jest ich około 5/6, które jako administrator mogę zmieniać! Pomoże mi ktoś? :(

 

Pozdrawiam :)


  • +
  • -
  • 0

#2 Poftorek

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:92
  • GG:
  • Imię:Damian
  • Lokalizacja:Polska Wieś
Offline

Napisano 31.10.2014 10:58

http://www36.zippysh...89728/file.html

 

3maj ten plugin galileo, w wersji polskiej, stabilny, działa, ustawione 55% graczy musi wpisać rtv, najwcześniej 5 minut po zmianie mapy, wczytuje mapy z pliku mapcycle.cfg w /cstrike/


  • +
  • -
  • 1

#3 piotr56565

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Piotr
  • Lokalizacja:Nasa
Offline

Napisano 31.10.2014 14:03

Dzięki :), znalazłem przyczynę. Problem tkwił w tym, że brakowało spacji po mapcycle.txt (w configu galileo).

Temat to zamknięcia.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych