Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wgraniem modeli broni na serwer przez FTP


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 BloCk3r

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.10.2014 09:06

Witam wszystkich. Mam problem z wgraniem modeli broni na serwer przez FTP. A więc tak:

 

- Wgrałem to GHW_Weapon_Replacement (Wszystkie pliki wgrałem + dopisałem w plugins.ini)

 

- Następnie pobrałem z pewnej strony skiny/modele do broni. W tym przypadku były to granaty typu REXONA.

 

- W paczce z modelami granatów (REXONA) były 2 foldery: MODELS a dalej jak kliknąłem było SHIELD. 

 

- A wiec wgrałem FOLDER do cstrike-models i przeniosłem tam cały folder. 

 

- Następnie wpisałem w new_weapons.ini dokładnie to : "models/v_grenade.mdl" "models/new/v_grenade2.mdl"

 

- Po czym zrestartowałem serwer/zmieniłem mapę. 

 

- Problem jest w tym że po wykonaniu wszystkich czynności nie ma modeli granatów.

 

Chciałbym abyście mi powiedzieli CO zrobiłem źle. JAK to naprawić. i jakieś porady czy coś. Panowie robiłem wszystko z poradnika GHW_Weapon_Replacement no i nie działa. Nie chciałbym zadnych linków czy coś. Chciałbym jak najprostszego wytłumaczenia mojego błędu. 

 

 

 


  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 27.10.2014 10:27

Jakieś logi? Modele się ściągają ?
  • +
  • -
  • 0

#3 BloCk3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.10.2014 11:01

Modele się nie ściągają. 


  • +
  • -
  • 0

#4 Tobi1997

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:29
  • Imię:Sebastian
  • Lokalizacja:Olsztyn
Offline

Napisano 27.10.2014 12:25

Na jakim hostingu posiadasz serwer?


Użytkownik Tobi1997 edytował ten post 27.10.2014 12:26

Start serwera: 19-10-2014r.  b_350_20_FFAD41_E98100_000000_591F11.png IP: 193.33.176.187:27015


#5 BloCk3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 27.10.2014 18:07

Posiadam serwer na hostingu Pukawka.pl


  • +
  • -
  • 0

#6 Tobi1997

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:29
  • Imię:Sebastian
  • Lokalizacja:Olsztyn
Offline

Napisano 27.10.2014 20:28

Wyłącz serwer, następnie wejdź w zakładkę fastdl, naciśnij tam utwórz fastdl, następnie reaktywacja fastdl, uruchom serwer włącz cs i będzie działać

 


Start serwera: 19-10-2014r.  b_350_20_FFAD41_E98100_000000_591F11.png IP: 193.33.176.187:27015


#7 BloCk3r

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Krzysztof
  • Lokalizacja:Wrocław
Offline

Napisano 28.10.2014 06:21

Zrobiłem to co napisałeś lecz nie przyniosło to żadnego efektu. ;/

 

Edit:

 

Patrzyłem z ciekawości teraz na new_weapons.ini i pisze takie coś:

 

;modele granatów:
"models/v_grenade.mdl" "models/nowe/v_grenade.mdl"
"models/v_flashbang" "models/nowe/v_flashbang"
"models/v_smokegrenade" "models/nowe/v_smokegrenadel"
;modele granatów gdy ma sie tarcze:
"models/shield/v_shield_flashbang" "models/nowe/shield/v_shield_flashbang"
"models/shield/v_shield_grenade" "models/nowe/shield/v_shield_grenade"
"models/shield/v_shield_smokegrenade" "models/nowe/shield/v_shield_smokegrenade"
 
 

Użytkownik BloCk3r edytował ten post 28.10.2014 06:28

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych