Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

runda rozgrzewkowa - brak muzyki


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 ` ManieK

    Profesjonalista

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:194
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 27.08.2009 15:14

Witam. Mam problem z pluginem auto restart knives
Męcze się z nim już od paru dni. Zrobiłem muzyczke w formacie .mp3, pozmieniałem wszystko w .sma tak jak zalecali w topicu. Dodałem do amxx.cfg linijke auto_rr_time 50 i nie działa ;( wczesniej jakis miesiac temu wszystko było ok ale hosting upadł i pliki przepradły. W załączniku daje muzyczke oraz plik sma./amxx. Może ktoś przetestuje bo możliwe że źle przerobiłem na mp3 ale w to watpie.

Załączone pliki



#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 28.08.2009 00:42

Muza dobra, działa.
Ale w .sma tam gdzie masz:

client_cmd(0,"mp3 play misc/grupaoem_10.mp3")

Przed misc dodaj sound/
Tak to ma wyglądać:

client_cmd(0,"mp3 play sound/misc/grupaoem_10.mp3")


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych