Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Klasa

Proszę o naprawienie zmiany modeli w klasie GROM

klasa

Najlepsza odpowiedź Michael, 26.10.2014 19:13

Tak wszystkie modele zostały wgrane

 

Przejdź do postu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Michael

    Pomocny

  • Oczekujący

Reputacja: 2
Nowy

  • Postów:41
  • GG:
  • Imię:Michał
  • Lokalizacja:Częstochowa Polska
Offline

Napisano 25.10.2014 08:30

Otóż dodałem do klasy GROM nowe modele broni wg:
//amxx.pl/topic/103253-jak-dodac-klasie-model-broni/?p=503383
//amxx.pl/topic/43908-zmiana-modeli-broni-dla-klasperków/?p=217391
 
Wszystko ładnie się kompiluje, ale problem zaczyna się po dołączeniu do serwera i po wybraniu klasy wyrzuca do pulpitu z errorem:
 
SV_MedelIndex: model models/cod/v_awp_grom.mdl not precached
 
SV_MedelIndex: model models/cod/v_m4a1_grom.mdl not precached
 
SV_MedelIndex: model models/cod/v_m3_grom.mdl not precached
 
SV_MedelIndex: model models/cod/v_usp_grom.mdl not precached
 
Mógłby ktoś wyjaśnić co zrobiłem źle, gdyż musze zrobić więcej klas z zmianą modeli, a nie chce prosić kogoś o przerobienie ok 15 klas
 
PS Chciałbym też po prostu się nauczyć i tyle.

 

Spoiler


Użytkownik Michael edytował ten post 25.10.2014 08:31

  • +
  • -
  • 0

b_350_20_EB3D5D_0E1981_F8F30C_000000.png


#2 B4DZ!0

    Pomocny

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:40
  • Lokalizacja:nie wiadomo
Offline

Napisano 25.10.2014 19:03

SV_MedelIndex: model models/cod/v_m4a1_grom.mdl not precached

 

Czyli ze model nie został pobrany.

 

Wgrałeś pliki modeli na serwer?

I czy aby tam gdzie kieruje ścieżka w pluginie?


  • +
  • -
  • 0

boxuvn.gif

b_350_20_901315_420606_FFFFFF_000000.png

 

FORUM


#3 Michael

    Pomocny

  • Autor tematu
  • Oczekujący

Reputacja: 2
Nowy

  • Postów:41
  • GG:
  • Imię:Michał
  • Lokalizacja:Częstochowa Polska
Offline

Napisano 26.10.2014 19:13   Najlepsza odpowiedź

Tak wszystkie modele zostały wgrane

 


  • +
  • -
  • 0

b_350_20_EB3D5D_0E1981_F8F30C_000000.png






Również z jednym lub większą ilością słów kluczowych: klasa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych