Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Porblem z wczytywaniem adminów z pliku user.ini


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 erku

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 01.09.2014 19:48

Witam. Od 2 dni mam problem z wczytywaniem adminów/vipów z pliku user.ini co jakiś czas nie wczytuje ich. Nic nie wgrywałem ani nie zmieniałem.


  • +
  • -
  • 0

#2 Balian3D

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:230
  • Lokalizacja:Polska
Offline

Napisano 01.09.2014 20:15

Może źle flagi dajesz albo źle coś napisałeś? Po daniu admina restart serwera...


  • +
  • -
  • 0

#3 erku

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 01.09.2014 20:21

Może źle flagi dajesz albo źle coś napisałeś? Po daniu admina restart serwera...

Mam 24 adminów, każdy działa tylko co jakiś czas nie wczytuje nikomu

 

amxbans_core debug

 

debug coś to zmieni?


Użytkownik erku edytował ten post 01.09.2014 20:28

  • +
  • -
  • 0

#4 Wiciu1987

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:272
  • Imię:Witek
  • Lokalizacja:Sieradz
Offline

Napisano 01.09.2014 20:59

Pokaż user.ini

 

 

 

 

 

 


  • +
  • -
  • 0

#5 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 02.09.2014 00:16

Jeżeli posiadasz amxbans, to wejdź w addons > amdmodx > config > amxbans.cfg  i sobie ustaw :

 // Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 1

  • +
  • -
  • 0

#6 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 02.09.2014 05:35

Jeżeli posiadasz amxbans, to wejdź w addons > amdmodx > config > amxbans.cfg  i sobie ustaw :

 // Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 1

Na wczytywaniu z SQL przy podobnej ilości osób posiadających jakaś flagę premium czy admina, dzieje się podobnie, mam akurat z tym do czynienia, pytanie co może zaburzac wczytywanie flag, że na mapie dd2 są, na Inferno nie, a na westwood już są ( to tylko przykłady)
  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#7 erku

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 02.09.2014 18:05

 

Jeżeli posiadasz amxbans, to wejdź w addons > amdmodx > config > amxbans.cfg  i sobie ustaw :

 // Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 1

Czytanie się kłania

 

 

Może źle flagi dajesz albo źle coś napisałeś? Po daniu admina restart serwera...

Mam 24 adminów, każdy działa tylko co jakiś czas nie wczytuje nikomu

 


 


  • +
  • -
  • 0

#8 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 02.09.2014 19:26

To nie jest piękne rozwiązanie, ale można sprawdzić czy wywołanie komendy amx_reloadadmins po paru sekundach rozwiązuje problem
  • +
  • -
  • 0

#9 patryQ1997

    Profesjonalista

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:204
  • GG:
  • Imię:Patryk
  • Lokalizacja:Czeladź
Offline

Napisano 06.09.2014 09:02

Również miałem ten problem, aminów miałem w users.ini i co jakiś czas admin był nie aktywny. U mnie żaden plugin z "amx_reloadadmins" nie pomagał.

Jedynym wyjściem było u mnie dodać adminów przez amxbans i ustawić żeby czytało z amxbansa.


  • +
  • -
  • 0

#10 Rellik #

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:148
  • Imię:Daniel
  • Lokalizacja:Random
Offline

Napisano 07.09.2014 14:06

Spróbuj po prostu wrzucić inny plik amxbans_main.amxx , core itd.

Mniemam, że może pomóc .


  • +
  • -
  • 0

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png
Nie jestem zaawansowany w dziedzinie AMXMOD-X.
Staram się pomóc na tyle ile potrafię.

Piszę poprawnie po POLSKU.

Psychopaci.Eu


#11 erku

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:115
  • Lokalizacja:zielona góra
Offline

Napisano 07.09.2014 16:58

Spróbuj po prostu wrzucić inny plik amxbans_main.amxx , core itd.

Mniemam, że może pomóc .

Zrobię podmiankę pliku amxbans_core.amxx i dam znać czy pomogło


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych