Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Sklep

[ROZWIĄZANE] Źle wyświetlany sklep Gh0staZbugowany skelp

sklep

Najlepsza odpowiedź byCZUS, 03.09.2014 00:50

Obstawiam, że wystarczy taka operacja...

 

Otwórz sobie plik sklep/system/Request.php znajdź

return escapeshellcmd($value);

zamień to na

return addslashes( htmlspecialchars( $value ) );

zapisz i sprawdź.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Mezeus

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Internet
Offline

Napisano 30.08.2014 15:24

Witam,

zainstalowałem ten oto sklep: http://amxx.pl/topic...counter-strike/ i mam z nim pewne problemy. Instalacja przebiegła pomyślnie tylko, że sklep nie działa. Wyświetla się strona główna na dodatek zbugowana, a jeżeli chcę przejść do jakiejkolwiek zakładki to strona się ładuje i nic się nie dzieje. Wyskakuje tylko 1 zbugowane okienko.


  • +
  • -
  • 0

#2 kobys

    Profesjonalista

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 30.08.2014 15:28

Daj link do strony.



#3 Mezeus

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Internet
Offline

Napisano 30.08.2014 16:52

http://sklep.cskaliber44.bugs3.com/


  • +
  • -
  • 0

#4 kobys

    Profesjonalista

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 30.08.2014 16:58

Musiałeś zrobić coś źle przy instalacji, poprawnie zainstalowany sklep działa normlanie. 

Usuń i zainstaluj jeszcze raz. 



#5 Wszechwiedzący

    Profesjonalista

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:172
  • Lokalizacja:polska
Offline

Napisano 30.08.2014 17:02

Ustawiles dobrze chomody ??


Zapraszam serdecznie na moj serwer Cod mod Awnase klas.Oraz forum http://nafukani.eu/

b_350_20_FFAD41_E98100_000000_591F11.png

 

Jesli pomogłem daj  :plus:


#6 Mezeus

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Internet
Offline

Napisano 30.08.2014 17:38

Instalowałem już chyba 10 razy i na różnych hostingach i bazach danych. CHMODy w pliku config.php i .htacces ustawiłem na 777. Próbowałem FilleZilla i Total Commanderem bez zmian.


  • +
  • -
  • 0

#7 XXL

    Wszechwiedzący

  • Power User

Reputacja: 114
Zaawansowany

  • Postów:568
Online

Napisano 31.08.2014 14:30

Zainstaluj sklep przerobiony by 

TheDarkDez 

 

Bo też miałem problem jak ty ale po zainstalowaniu wszystko działa 

http://amxx.pl/topic...-strike/page-34


  • +
  • -
  • 0

#8 byCZUS

    Listonosz

  • Support Team

Reputacja: 743
Guru

  • Postów:459
  • GG:
  • Steam:steam
  • Lokalizacja:GW
Offline

Napisano 03.09.2014 00:50   Najlepsza odpowiedź

Obstawiam, że wystarczy taka operacja...

 

Otwórz sobie plik sklep/system/Request.php znajdź

return escapeshellcmd($value);

zamień to na

return addslashes( htmlspecialchars( $value ) );

zapisz i sprawdź.


  • +
  • -
  • 3

Dziękuje, dobranoc.






Również z jednym lub większą ilością słów kluczowych: sklep

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych