Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Voice Management problemproblem


Najlepsza odpowiedź Aquarius, 22.08.2014 19:42

Tak jest to ustawione.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Aquarius

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:NiePowiem
  • Lokalizacja:lubin
Offline

Napisano 22.08.2014 17:44

Witam otóż mam problem z pluginem i nazwie Voice Management dokładniej chodzi o to http://amxx.pl/topic...ces-management/

I problem tkwi w tym że +adminvoice i +interadminvoice nie działa... admini mają flage na którą jest to przypisane mają pobindowane ale chodzi o to że gdy nacisną na ten zbindowany klawisz to na czacie pisze "Cisza xxx przemawia" ale po 1 żeby było wtedy słychać admina ct musi włączyć mikrofon dla tt a po 2 nawet gdy mikrofon dla tt jest włączony i jak admin mówi to nie ucisza innych i +interadminvoice gdy jest mikro dla tt włączone to jak przemawiam do adminów to słyszą mnie wszyscy gracze żywi i martwi ct i tt...


  • +
  • -
  • 0

#2 Metal9712

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:53
  • GG:
  • Imię:Aleksander
  • Lokalizacja:Polska
Offline

Napisano 22.08.2014 19:40

Ustawiłeś sv_alltalk "1" w server.cfg?

 

 

 

edit: to nie wiem, nigdy nie używałem tej funkcji w tym pluginie. Ale, u mnie działało, bo zawsze mam to zbindowane - i wyciszało wszystkich. Słyszeli tylko mnie. Bez żadnych problemów oczwiście.


Użytkownik Metal9712 edytował ten post 22.08.2014 19:48

  • +
  • -
  • 0

#3 Aquarius

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:NiePowiem
  • Lokalizacja:lubin
Offline

Napisano 22.08.2014 19:42   Najlepsza odpowiedź

Tak jest to ustawione.


Użytkownik Aquarius edytował ten post 22.08.2014 19:45

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych