Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem RoundSound


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 eqzcspakaxaapl

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Błażej
  • Lokalizacja:Warszawa
Offline

Napisano 20.08.2014 09:04

Siema. Mam Problem z rs'ami. Powgrywałem Wszystko dobrze tylko jak wbijam na serwer to w ogóle mi sie one nie wgrywają. roundsound'ami roundsound.amxx do plugins, roundsound.sma do scripting, w config mam roundsound:

; CT Sounds
"sound/roundsound/1ss.mp3" "CT"
"sound/roundsound/2ss.mp3" "CT"
"sound/roundsound/3ss.mp3" "CT"
"sound/roundsound/4ss.mp3" "CT"
"sound/roundsound/5ss.mp3" "CT"
"sound/roundsound/6ss.mp3" "CT"
"sound/roundsound/7ss.mp3" "CT"
 
 
 
; T Sounds
"sound/roundsound/1ss.mp3" "T"
"sound/roundsound/2ss.mp3" "T"
"sound/roundsound/3ss.mp3" "T"
"sound/roundsound/4ss.mp3" "T"
"sound/roundsound/5ss.mp3" "T"
"sound/roundsound/6ss.mp3" "T"
"sound/roundsound/7ss.mp3" "T"
 
 
Tu macie moje rs.ini    Piszcie z czym jest Problem Wszystkeigo wam nei wyslalem ale sie nad nimi meczylem ponad 1,5 godz wiec Wszystko Powgrywalem związane z rs'ami
 


#2 cruzeNEX

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 20.08.2014 09:15

Masz jakieś błędy w konsoli ? Jak Tak to napisz tutaj, wtedy możemy działać.


  • +
  • -
  • 0

#3 Narx

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:58
  • Imię:Łukasz
  • Lokalizacja:Busko
Offline

Napisano 20.08.2014 09:15

Moze plugin być zły wejdz w konsole i wpisz "sound/roundsound/7ss.mp3" "T" a jak nie dawaj na gg 35681032 pomoge


  • +
  • -
  • 0

#4 eqzcspakaxaapl

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Błażej
  • Lokalizacja:Warszawa
Offline

Napisano 20.08.2014 09:26

Nwm czy am jakies błędy Mam wszystko pogrywane, wchodze na serwer i w ogóle mi nie wczytuje ich 

 



#5 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 20.08.2014 09:28

Zła ścieżka plików.
  • +
  • -
  • 0

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.


#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 20.08.2014 10:21

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych