Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

EERS nie czyta mi folderu TT


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 M3z0p0T

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 18.08.2014 16:55

Witam. Mam problem z pluginem http://amxx.pl/topic...nd-round-sound/. Plugin dziala itd. wszystko otwarza i wogóle ale tak jakby nie czytał folderu w którym znajdują sie RS'y dla TT czyli te które maja grac na TT wygra rundę(nawet mi ich nie pobiera).

 

Nie wiem o co chodzi. Mój serwer stoi na disCONNECT i na tym nie chce dzialac /; A jak sprawwdzalem na testowym na pukawce to wszystko ładnie chodziło.


  • +
  • -
  • 0

#2 Wielkie Jol

    REPREZENTUJE SIEBIE I CAŁĄ GALAKTYKĘ

  • Support Team

Reputacja: 678
Wszechmogący

  • Postów:1258
  • GG:
  • Lokalizacja:AMXX
Offline

Napisano 18.08.2014 19:37

100% stawiam, że jest zła nazwa folderu lub błędnie wpisane do pliku .ini
  • +
  • -
  • 0

"Żaden etyczny inżynier oprogramowania nie zgodzi się napisać procedury zniszczBagdad. Jego poczucie etyki domaga się, aby napisał procedurę zniszczMiasto, a Bagdad przekazał jako parametr" - Nathaniel Borenstein.


#3 Slawo

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:18
  • Imię:Sławek
  • Lokalizacja:Górka
Offline

Napisano 18.08.2014 20:45

pokaż roundsound.cfg


  • +
  • -
  • 0

#4 M3z0p0T

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 18.08.2014 20:56

//tag widoczny przy komunikatach wysyłanych przez plugin

roundsound_tag <Tu dałem sieć serwerów>

//w jaki sposob ma wysylac informacje o granym utworze a - center b - hud c - status text d- dhud e - chat mozna laczyc np ab - pokaże w hudzie i center jeśli podamy nic nie wyświetli sie nigdzie

roundsound_information_play -

//jak czesto ma sie pojawiac info o dostepnych komendach ustawienie na 0 wyłącza pokazywanie informacji

roundsound_information_show 300

//sciezka do folderu z muzyka dla CT podajemy bez sound/ wazna jest wielkosc liter

roundsound_ct_path misc/DD2CT

//sciezka do folderu z muzyka dla TT podajemy bez sound/ wazna jest wielkosc liter

roundsound_tt_path misc/DD2TT

// 0 - nie mozna uzyc komendy /playlista 1 - mozna plugin sam generuje playliste 2 - mozna admin musi stworzyc playliste (folder configs pliki ctplaylist.txt i ttplaylist.txt)

roundsound_playlist_on 0

//czy mozna uzyc komendy /roundsound pozwalajace na graczowi na wylaczenie/wlaczenie dla siebie roundsounda

roundsound_roundsound_on 1

//ma odgrywac utwory po kolei czy losowo 0 - po kolei 1 - losowo

roundsound_mode 0

//kolor wiadomosci hud

roundsound_hud_color "0 255 42"

//pozycja wiadomosci hud

roundsound_hud_pos_x -1.0

roundsound_hud_pos_y 0.2

To na pewno nie rounsound.ini gdyż na pukawce miałem takie same i działało


Użytkownik M3z0p0T edytował ten post 18.08.2014 21:00

  • +
  • -
  • 0

#5 Slawo

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:18
  • Imię:Sławek
  • Lokalizacja:Górka
Offline

Napisano 18.08.2014 20:58

A w konsoli jakieś błędy?


  • +
  • -
  • 0

#6 M3z0p0T

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 18.08.2014 21:08

W konsoli nic ew. w logach po wpisaniu debug

L 08/18/2014 - 21:58:22: [AMXX] Displaying debug trace (plugin "roundsound.amxx")
L 08/18/2014 - 21:58:22: [AMXX] Run time error 10: native error (native "write_file")
L 08/18/2014 - 21:58:22: [AMXX]    [0] roundsound_2448719.smax::loadCTSongs (line 389)
L 08/18/2014 - 21:58:22: [AMXX]    [1] roundsound_2448719.smax::plugin_precache (line 465)

  • +
  • -
  • 0

#7 cruzeNEX

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 20.08.2014 09:21

L 08/18/2014 - 21:58:22: [AMXX] Displaying debug trace (plugin "roundsound.amxx") - w plugins.ini dodac obok - debug "roundsound.ammx - debug

 

 

L 08/18/2014 - 21:58:22: [AMXX] [0] roundsound_2448719.smax::loadCTSongs (line 389)
L 08/18/2014 - 21:58:22: [AMXX] [1] roundsound_2448719.smax::plugin_precache (line 465) Daj SMA pluginu...

  • +
  • -
  • 0

#8 M3z0p0T

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 20.08.2014 10:48

 

L 08/18/2014 - 21:58:22: [AMXX] Displaying debug trace (plugin "roundsound.amxx") - w plugins.ini dodac obok - debug "roundsound.ammx - debug

 

 

L 08/18/2014 - 21:58:22: [AMXX] [0] roundsound_2448719.smax::loadCTSongs (line 389)
L 08/18/2014 - 21:58:22: [AMXX] [1] roundsound_2448719.smax::plugin_precache (line 465) Daj SMA pluginu...

 

 

Czytanie z zrozumieniem :) Pisałem że to treść "po" wpisaniu debug :)

 

a sma macie tutaj:

http://amxx.pl/topic...nd-round-sound/


  • +
  • -
  • 0

#9 M3z0p0T

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 22.08.2014 15:40

Tak wiem ze jest podbijanie teamtu ale podbijam juz 2 raz i nikt sie nie wypowiedzial czyli ze nikt nie ma pomyslu jak rozwiazac ten problem?


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych