Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa mi plugin z muzyka pod koniec rundy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 Isskra

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 09:58

Witam, nie działą mi plugin alt_end_roundsound

 

 

Plik roundsound

 
; CT Sounds
"sound/misc/zxcva/xxx1.mp3" "CT"
"sound/misc/ctwinnar3.wav" "CT"
"sound/misc/ctwinnar4.wav" "CT"
 
; T Sounds
"sound/misc/zxcva/xxx2" "T"
"sound/misc/twinnar2.wav" "T"
"sound/misc/twinnar3.wav" "T"
 
Logi
============================== 
Copyright ( c ) 2009 
============================== 
--- Counter-Strike 1.6 : New Era --- 
---------------------------------------------------------------------- 
All required settings were loaded. 
---------------------------- 
You have absolutly no right to use this files in your 
own release or steal the patches , we ' ve made to this files. 
|---Up to date-------------| 
Get the latest updates available for your computer ' s operating system. 
Check to see if you need updates for CS16 : New Era to check out tip ( update ) 
in the console. ( recommended! ) 
|---Support team---------| 
Do you have a question , comment , suggestion , news tip pass 
along to CS16 : New Era or you wanna join to the Old School Company? 
Contact us via e-mail , only english and german allowed. csnewera_team@gmx.de 
---------------------------------------------------------------------- 
NET Ports:  server 27015, client 27005
Server IP address 192.168.1.101:27015
   
   Metamod version 1.21-am  Copyright © 2001-2013 Will Day <willday@metamod.org>
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.
   
 
   AMX Mod X version 1.8.2 Copyright © 2004-2006 AMX Mod X Development Team 
   AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
   This is free software and you are welcome to redistribute it under 
   certain conditions; type 'amxx gpl' for details.
  
L 08/14/2014 - 10:53:36: -------- Mapchange to de_dust2 --------
L 08/14/2014 - 10:53:37: [AMXX] Plugin file open error (plugin "codclass_partyzant.amxx")
Navigation map loaded.
[AMXX] Loaded 1 admin from file
Executing AMX Mod X Configuration File 
Scrolling message displaying frequency: 10:00 minutes
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 08/14/2014 - 10:53:50: [admin.amxx] Login: "Stachu za plota<1><VALVE_ID_LOOPBACK><>" became an admin (account "loopback") (access "abcdefghijklmnopqrstu") (address "loopback")
* Privileges set 
BUILD 3647 SERVER (0 CRC)
Server # 1
L 08/14/2014 - 10:53:54: [admin.amxx] Login: "Stachu za plota<1><VALVE_ID_LOOPBACK><>" became an admin (account "loopback") (access "abcdefghijklmnopqrstu") (address "loopback")
Stachu za plota connected
Stachu za plota is joining the 

 


  • +
  • -
  • 0

#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:15

L 08/14/2014 - 10:53:37: [AMXX] Plugin file open error (plugin "codclass_partyzant.amxx")

Tutaj masz informację, że nie masz pluginu codclass_partyzant.amxx w folderze plugins

"sound/misc/zxcva/xxx1.mp3" "CT"

Czemu tak komplikujesz ścieżkę?
 

"sound/misc/RoundSound/1.mp3" "CT"

Utwórz w folderze misc folder RoundSound i dodaj utwór o nazwie 1 (albo 2, 3,4 i analogicznie, lub litery A B C lub nazwa Sieci Przykładowo Amxx.pl #1 tylko pamiętaj aby dobrą ścieżkę podać w roundsound.ini)


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:27

Nie działa dalej mam jakieś logi:

08/14/2014 - 11:25:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")

L 08/14/2014 - 11:25:41: [AMXX] Run time error 3: stack error 
L 08/14/2014 - 11:25:41: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 775)
L 08/14/2014 - 11:25:44: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 08/14/2014 - 11:25:44: [AMXX] Run time error 3: stack error 
L 08/14/2014 - 11:25:44: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 
 
roundsound
 
; CT Sounds
"sound/misc/RoundSoundy/1z2.mp3" "CT"
 
 
; T Sounds
"sound/misc/RoundSoundy/1z3.mp3" "T"
 
 
A i do pliku amxx.cfg cvary dałem
 
ers_enabled 1
ers_player_toggle 1
erc_time_ads 360
erc_random_precache "2"
 

Użytkownik Isskra edytował ten post 14.08.2014 10:31

  • +
  • -
  • 0

#4 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:30

http://amxx.pl/topic/64870-latka-naprawa-curweapon/

Pierwszy błąd masz w silniku, tu masz łatkę do tego. 

A drugie, zaczęły się pobierać ?
Wrzuciłeś je poprawnie do odpowiedniego folderu?


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#5 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:33

do odpowiedniego folderu a z tą łątka dzięki ale to jest przez to ze sprawdzam na botach czy pluginy działają i oni klasy nie wybierają itd


  • +
  • -
  • 0

#6 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:34

To nie tego wina, widocznie nie dodałeś łatki bo silnik Peyote już sam w sobie ten błąd miał, chyba że wgrałeś jakąś zmodyfikowaną wersję?

Pobierają się te RSY? bo nie udzieliłeś tej odpowiedzi, nadal nie? 
Czy może tylko nie odtwarza ich? 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#7 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:36

Nie odtwarza ich komenda /roundosund działa tylko nutki nie lecą 


  • +
  • -
  • 0

#8 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:38

Czyli ścieżka się nie zgadza. 

Pobrało je? To jeszcze jest pytanie, bo jeśli tak to kwestia CVARÓW.
Dodałeś w ogóle cvary do amxx.cfg? 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#9 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:39

tak dodałem :

ers_enabled 1
ers_player_toggle 1
erc_time_ads 360
erc_random_precache "2"

  • +
  • -
  • 0

#10 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:42

Pobiera Ci te RoundSoundy, czy wchodzisz i nawet nie pobiera? 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#11 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:44

Jak mam to sprawdzić czy pobiera.?

 

Bo ja na botach gram nic przez neta może dlatego i się nie pobiera przecież może zaraz sprawdzę z bratem na kompie przez hlds


Użytkownik Isskra edytował ten post 14.08.2014 10:45

  • +
  • -
  • 0

#12 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:50

Hm, w sumie sprawdź to w ten sposób, że wejdź w Swojego CS'a i sprawdź czy tam masz dodane w folderze sound/misc/RoundSound/ te piosenki które dodawałeś, jeśli nie będzie takiego folderu i muzyki dodaj i wtedy zobacz czy będzie działało.

To też zmienia postać rzeczy, że sprawdzasz to na botach, ja myślałem że podboty na serwerze hlds masz :| 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#13 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 10:53

NIE POBIERA SIĘ  MUZYKA JAKIEŚ POMYSŁY?


  • +
  • -
  • 0

#14 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 14.08.2014 10:58

Zła ścieżka na pewno skoro nie pobiera się muzyka :) 

Sprawdź dokładnie nazwy plików i to co wpisałeś.
Nawet 5 razy ale sprawdź. 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#15 Isskra

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Szymon
  • Lokalizacja:Kosmos
Offline

Napisano 14.08.2014 11:04

DZIAŁA LosT. Szacunek dla ciebie ze siedziałeś ze mną w tym DZIĘKUJĘ jesteś Super PLUSY LECA


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych